+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Office Software Thread, Saving in Word and Excel 2010 in Technical; We have recently migrated all Users' files to a new File Server (Windows 2008 R2). Since then we have had ...
  1. #1
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    68
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    9

    Saving in Word and Excel 2010

    We have recently migrated all Users' files to a new File Server (Windows 2008 R2). Since then we have had reports of error messages when saving.

    The error message is "filepath\filename is currently in use. Try again later". This happens on both 'save' and 'save as' and obviously on existing documents in a User Directory.

    Can anyone shed any light on why this may be occuring or have a fix?
    Last edited by ZeroHour; 15th August 2011 at 04:00 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    It smells of a permissions problem on the new server tbh, I take it they dont get this error saving to local devices like memory sticks?
    Can you stick a screenshot of your advanced permissions for the relevant persons dir?

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,717
    Thank Post
    341
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    A lot of times it's programs like backups/AV locking the files, might be worth running handle on it to check the files (Handle)

    Also out of curiosity, try opening the file through a fully qualified shortcut rather than short one.

    Steve

  4. #4

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,896
    Thank Post
    3,418
    Thanked 1,081 Times in 997 Posts
    Rep Power
    369
    You haven't used the R2 part of 2008 to ban certain file types and misconfigured it in some way shape or form ?

  5. #5
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    68
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    9
    Screen shot of Permissions of Home Directory:


    tga.jpg

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Can you dump a screenshot of creator owners change permissions dialog?

  7. #7
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    68
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    9
    Everything is set to Allow, even when you scroll down.

    Quotas are enabled but I haven't set up any file type filtering.

    edugeek.jpg

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    I take it people can create new documents and save fine but when they edit to save/save as it fails?
    Also what AV do you have and are you on SP1 for 2010 yet or not?

  9. #9

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,239
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    Do the problem machines have offline files turned on, this can by symptomatic of a slightly corrupted offline files database which can be resolved by forcing a full sync on the users machine to clean up the offline files database.

  10. #10
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    68
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    9
    Problem occurs when saving brand new Files aswell as editing files.

    We are running Symantec Endpoint on Clients and Server and are not on SP1 yet.

    Offine files on clients is turned off by Group Policy aswell as on the Server.

    What is the most frustrating is that it is intermittent.

  11. #11

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,239
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    What version of SEP are you running, the earlier versions had issues with Windows 7x64 but they sorted it in the later version of 11.x

  12. #12
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,563
    Thank Post
    3,468
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    Did you ever resolve this one. We have Server 2008 Standard and a mix of XP Pro and Windows 7 Pro 32 bit and 64 bit clients. Clients all have MS Office 2010 SP1 under MAK key. Recently some students have been finding Word will open their documents but won't save or save as. I am changing the permissions on the home folder to allow Creator Owner to read, write, list and read and execute to see if that makes any difference. Otherwise the management want me to roll back to 2003!

  13. #13
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    68
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    9
    I was too scared to ask as nobody has mentioned it for ages.

    I just spoke with one of the regular complainers who said it hasn't occured for ages and my gut feeling is SP1 for Office 2010 sorted things along with ensuring File and Share Permissions were correct as per Microsoft's guidlines for Home Directories. I wish I had a definate answer and it was the fact it was intermittant that was most baffling.

    If I remeber rightly after we did a Robocopy to migrate the data we found there was a padlock symbal on some User Directory folders so we had to ensure ownership was correct and that they inherited the correct permissions.

  14. Thanks to stebo730 from:

    speckytecky (3rd November 2011)

  15. #14
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,563
    Thank Post
    3,468
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    Thanks Stebo730. I wonder how many other users have experienced the same issue?

  16. #15
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,563
    Thank Post
    3,468
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    Reviving this one yet again. I think I can see what the issue is now. Logging on as a student opening MS Office 2010 Word then going to Trust Centre and looking at Trusted Locations I can see that the student is not picking up his home drive as a trusted location. Trying to add it for him brings up a message The remote or network path you have entered is not allowed by your current security settings.

    We are a Server 2008 Domain with a mix of XP Pro and Windows 7 Pro clients. This particular client is the latter. Oddly it’s not happening on all the clients nor is it the case with the effected user on another client, and it's only Word that it happens in?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Problem with date when merging excel data in word
    By CatherineMay in forum AV and Multimedia Related
    Replies: 1
    Last Post: 6th July 2011, 03:39 PM
  2. Replies: 4
    Last Post: 8th June 2011, 10:44 AM
  3. Windows 7, Excel 2010 and Printers
    By Homer in forum Windows 7
    Replies: 6
    Last Post: 9th September 2010, 12:31 PM
  4. Replies: 1
    Last Post: 22nd October 2008, 11:08 AM
  5. Bulk removal (and addition) of headers and footers in Word
    By dagza in forum How do you do....it?
    Replies: 5
    Last Post: 20th June 2008, 02:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •