+ Post New Thread
Results 1 to 14 of 14
Office Software Thread, Excel problem when typing in Technical; Hi Guys, This is a frustrating thing, when I typing in excel I have to double click in every cell. ...
  1. #1
    CatherineMay's Avatar
    Join Date
    Jun 2011
    Location
    Wigan
    Posts
    68
    Thank Post
    24
    Thanked 5 Times in 3 Posts
    Rep Power
    7

    Excel problem when typing

    Hi Guys, This is a frustrating thing, when I typing in excel I have to double click in every cell. If I don't I get numbers of letters on the toolbars.
    excel.jpg
    HELP

  2. #2


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 892 Times in 573 Posts
    Rep Power
    647
    Not sure what you mean CM. How can you have numbers of letter?

  3. #3
    CatherineMay's Avatar
    Join Date
    Jun 2011
    Location
    Wigan
    Posts
    68
    Thank Post
    24
    Thanked 5 Times in 3 Posts
    Rep Power
    7
    Sorry, I meant numbers or letters on the toolbar, please look at the picture.

  4. #4

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,731
    Thank Post
    344
    Thanked 520 Times in 488 Posts
    Rep Power
    180
    It's the keytip menu in office. It should only appear when you press alt normally. Does that remove it?

    Steve

  5. #5
    CatherineMay's Avatar
    Join Date
    Jun 2011
    Location
    Wigan
    Posts
    68
    Thank Post
    24
    Thanked 5 Times in 3 Posts
    Rep Power
    7
    Thanks Steve21, however this happens when i type anything, unless I double click in the cell first.

  6. #6

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,731
    Thank Post
    344
    Thanked 520 Times in 488 Posts
    Rep Power
    180
    Is it doing same in rest of Office? Word etc?

    Steve

  7. #7
    CatherineMay's Avatar
    Join Date
    Jun 2011
    Location
    Wigan
    Posts
    68
    Thank Post
    24
    Thanked 5 Times in 3 Posts
    Rep Power
    7
    nope it doesn't!

  8. #8

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,731
    Thank Post
    344
    Thanked 520 Times in 488 Posts
    Rep Power
    180
    You got any silly excel addons enabled? custom bars etc?

    Steve

  9. #9
    CatherineMay's Avatar
    Join Date
    Jun 2011
    Location
    Wigan
    Posts
    68
    Thank Post
    24
    Thanked 5 Times in 3 Posts
    Rep Power
    7
    nope nothing!

  10. #10

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,271
    Thank Post
    1,670
    Thanked 2,017 Times in 1,466 Posts
    Blog Entries
    2
    Rep Power
    451
    Nothing resting on the keyboard?
    Any macros running?

  11. #11

    Join Date
    Jun 2011
    Location
    Home Counties
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Might sound daft but you're not accessing it through Remote Desktop from a mac? Does it on mine sometimes but only when i press the cmd or alt keys accidentally - rectified by pressing the alt key again

  12. #12

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,235
    Thank Post
    603
    Thanked 1,094 Times in 842 Posts
    Blog Entries
    15
    Rep Power
    486
    As above - I'd wager you have a sticky ALT key.

  13. #13

    Join Date
    Jun 2008
    Location
    Dawlish/Teignmouth
    Posts
    271
    Thank Post
    47
    Thanked 40 Times in 39 Posts
    Rep Power
    21
    Are you typing a "/" before anything else, as this will also (annoyingly) bring up the keytips in what Microsoft dub "Lotus Compatibility" in the Options Menu.

    The option to change the key used is in Options -> Advanced, under the heading "Lotus Compatibility" and is called "Microsoft Excel menu key".

  14. Thanks to Shielder from:

    CatherineMay (19th June 2011)

  15. #14
    CatherineMay's Avatar
    Join Date
    Jun 2011
    Location
    Wigan
    Posts
    68
    Thank Post
    24
    Thanked 5 Times in 3 Posts
    Rep Power
    7
    Thanks Shielder, is was the Lotus Compatibility setting, I thought I was going mad. Many thanks, you're a star!!!!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 14
    Last Post: 11th April 2014, 10:49 PM
  2. Excel problem
    By NikChillin in forum How do you do....it?
    Replies: 9
    Last Post: 14th February 2011, 11:56 AM
  3. excel 2007 dropdown box select by typing first letter
    By imiddleton25 in forum How do you do....it?
    Replies: 2
    Last Post: 23rd December 2010, 06:32 PM
  4. Excel Problem
    By TechSupp in forum General Chat
    Replies: 0
    Last Post: 2nd November 2007, 10:08 PM
  5. Bizzare Excel Problem
    By Norphy in forum Windows
    Replies: 3
    Last Post: 17th January 2006, 10:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •