+ Post New Thread
Results 1 to 2 of 2
Office Software Thread, MS Outlook issue driving user mad! Please help! in Technical; When ever a user tries to print an email, a script error appears. Sorry, I can't tell you what the ...
  1. #1
    oalcock's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    379
    Thank Post
    41
    Thanked 6 Times in 6 Posts
    Rep Power
    11

    Lightbulb MS Outlook issue driving user mad! Please help!

    When ever a user tries to print an email, a script error appears. Sorry, I can't tell you what the error code is as the error never happens for me on her machine even though I have seen it for myself in the past. I know it sounds a bit radical but the only solution I can think of now is to wipe the pc fresh. It is an internet explorer script error which I don't understand as its when printing in Outlook.

    Please somebody shed some light for me :-)

    Oliver.

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,705
    Thank Post
    335
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Quote Originally Posted by oalcock View Post
    When ever a user tries to print an email, a script error appears. Sorry, I can't tell you what the error code is as the error never happens for me on her machine even though I have seen it for myself in the past. I know it sounds a bit radical but the only solution I can think of now is to wipe the pc fresh. It is an internet explorer script error which I don't understand as its when printing in Outlook.

    Please somebody shed some light for me :-)

    Oliver.
    I'd assume it's an HTML style email, thus IE jumps in :P

    The fix kinda depends on what part is broken. aka line number/error

    Steve

SHARE:
+ Post New Thread

Similar Threads

  1. The Noise is driving me MAD!!!!!!!!!!!!
    By witch in forum Windows
    Replies: 29
    Last Post: 15th September 2010, 10:30 PM
  2. The Noise is driving me MAD!!!!!!!!!!!!
    By witch in forum General Chat
    Replies: 3
    Last Post: 15th September 2010, 09:54 AM
  3. Profile Problem Driving Me Mad!!
    By gloriousglenn in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 8th December 2009, 04:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •