+ Post New Thread
Results 1 to 3 of 3
Office Software Thread, KMS Issue in Technical; Afternoon all, Starting to have a play with Office 2010 ready for deployment later this year. Having problems though with ...
  1. #1

    Join Date
    Feb 2007
    Location
    Stockport
    Posts
    805
    Thank Post
    237
    Thanked 90 Times in 75 Posts
    Rep Power
    35

    KMS Issue

    Afternoon all,

    Starting to have a play with Office 2010 ready for deployment later this year.

    Having problems though with the KMS. Running KMS on Server 2008r2 on a box which was already the KMS for our Windows 7 licensing which was running perfectly fine for this purpose.

    I've installed the KMS host as downloaded from microsoft for Office 2010, however when I run cscript slmgr.vbs /dlv all in a cmd prompt it's telling me that

    "This license is not in use"
    "License Status: Unlicensed" and as a result my Office 2010 installations are not activating.

    I've followed the steps as outlined by Microsoft, installing the host, giving it the KMS key, activating it online (I've also done the activation on the phone as well just in case), so I'm not sure where I'm going wrong :-(

    Anyone seen this before?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,683
    Thank Post
    823
    Thanked 2,569 Times in 2,186 Posts
    Blog Entries
    9
    Rep Power
    731
    That command will jus tgive you the KMS status for the OS not the Office 2010 KMS, you'll need to use the right command:
    cscript slmgr.vbs /dlv bfe7a195-4f8f-4f0b-a622-cf13c7d16864
    I posted this yesterday about my own experiences with KMS which has links etc that could be handy:
    [Solution] KMS Activation and Imaging plus error 0xC004F038

  3. Thanks to SYNACK from:

    Iain.Faulkner (13th April 2011)

  4. #3

    Join Date
    Feb 2007
    Location
    Stockport
    Posts
    805
    Thank Post
    237
    Thanked 90 Times in 75 Posts
    Rep Power
    35
    thanks synack, I did read throguh your post and hadn't made any progress.

    Using the command you posted it does look more promising though. It does now tell me that I'm licensed and it's recognised that I've got a few machines waiting to be activated.

SHARE:
+ Post New Thread

Similar Threads

  1. KMS Question
    By ironmaidenrule in forum Licensing Questions
    Replies: 5
    Last Post: 22nd November 2010, 03:17 PM
  2. [Windows Software] HELP with KMS
    By ravenadsl in forum Licensing Questions
    Replies: 5
    Last Post: 29th July 2010, 12:33 PM
  3. KMS Questions
    By craigg in forum Windows Server 2008 R2
    Replies: 23
    Last Post: 30th June 2010, 08:54 PM
  4. KMS Question
    By sidewinder in forum Windows Server 2008 R2
    Replies: 10
    Last Post: 27th May 2010, 10:57 AM
  5. KMS !!!$!$$^$^$
    By Disease in forum Windows Server 2008 R2
    Replies: 11
    Last Post: 11th December 2009, 09:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •