+ Post New Thread
Results 1 to 5 of 5
Office Software Thread, MS Office 2010 Oulook problem in Technical; For some unkowen reason all messages i recive now wont show the images checked the microsoft trust centre, everything is ...
  1. #1

    Join Date
    Feb 2009
    Posts
    193
    Thank Post
    5
    Thanked 17 Times in 15 Posts
    Rep Power
    16

    MS Office 2010 Oulook problem

    For some unkowen reason all messages i recive now wont show the images checked the microsoft trust centre, everything is ok there. It showed the images fine the other week but recently none are showing at all, in the preview pane and when double clicked on the message it self?

    Any ideas what this could be?

    Thanks

    Dan

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Hi

    You mention this worked before using Outlook 2010?

    Does this happen for all users?

    1. Set the Automatic download option to download automatically
    2. For the problem user, create a new Outlook profile and test.

    Sukh

  3. #3

    Join Date
    Feb 2009
    Posts
    193
    Thank Post
    5
    Thanked 17 Times in 15 Posts
    Rep Power
    16
    yeah it worked not long ago downloading the pictures so that i can see them but all of a sudden its doesnt :S.

    Ticked the automatic download option and created a new oulook profile tested that and it also happens to all users.
    Very strange! any more ideas possible?

    Thanks

    Dan

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Hi

    Have you treid

    Click File > Options > Trust Center, click the Trust Center settings button.

    2. Click Automatic Download from the left pane. Then in the right pane, uncheck the checkbox before: Don’t download pictures or other content automatically in HTML e-mail or RSS items.

  5. #5

    Join Date
    Feb 2009
    Posts
    193
    Thank Post
    5
    Thanked 17 Times in 15 Posts
    Rep Power
    16
    Yep gave that one a go to but to no avail



SHARE:
+ Post New Thread

Similar Threads

  1. [Windows Software] Office 2010 KMS Problem
    By quiet_andy in forum Licensing Questions
    Replies: 1
    Last Post: 26th January 2011, 12:09 PM
  2. [Windows Software] MS Office 2010 Terminal Server licensing with current Office 2007 SBE on workstation
    By albertwt in forum Licensing Questions
    Replies: 2
    Last Post: 8th January 2011, 01:20 PM
  3. Replies: 0
    Last Post: 25th November 2010, 01:25 PM
  4. Replies: 1
    Last Post: 26th June 2010, 08:06 PM
  5. Replies: 1
    Last Post: 17th June 2010, 08:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •