+ Post New Thread
Results 1 to 3 of 3
Office Software Thread, Problem Stopping Registration for all users in Technical; We're running Open Office 3.3 and I've followed the instructions here for stopping the registration wizard for all users: Deactivating ...
  1. #1

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    395

    Problem Stopping Registration for all users

    We're running Open Office 3.3 and I've followed the instructions here for stopping the registration wizard for all users:

    Deactivating the OpenOffice.org Registration Wizard - OpenOffice.org Wiki

    But each new person logging on to the PCs gets the registration wizard! When you check in Tools / Extension Manager the DisableFirstStartWzd.oxt is there...!

    I'm baffled. Any suggestions?

    Is there an alternative way of stopping the registration wizard popping up in everyone's faces?

  2. #2

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    We ended up using Open Office Portable to get around the problem, it does'nt get used that much

  3. Thanks to rush_tech from:

    tech_guy (7th March 2011)

  4. #3

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    394
    When I tried out LibreOffice (a recent fork of OpenOffice) I noticed that there is no first run wizard by default. Worth a look, perhaps?

  5. Thanks to AngryTechnician from:

    tech_guy (7th March 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. Stopping local laptop users installing software
    By Little-Miss in forum Learning Network Manager
    Replies: 23
    Last Post: 23rd September 2009, 11:43 AM
  2. Stopping CS4 updater and registration window
    By ful56_uk in forum Educational Software
    Replies: 1
    Last Post: 25th June 2009, 08:02 PM
  3. Replies: 5
    Last Post: 10th February 2009, 05:33 PM
  4. Problem with LDAP/Registration
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 25
    Last Post: 9th June 2008, 03:05 PM
  5. Replies: 4
    Last Post: 15th August 2007, 05:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •