+ Post New Thread
Results 1 to 6 of 6
Office Software Thread, Office 2010 Configuring HELP in Technical; Hi all, Having major problems and wondered if anyone could help. We have a school network (XP / Windows 2008 ...
  1. #1

    Join Date
    Nov 2010
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Red face Office 2010 Configuring HELP

    Hi all,
    Having major problems and wondered if anyone could help.

    We have a school network (XP / Windows 2008 server). We have Office 2010 installed.

    Every time a user logs in Office configures which takes up to 5 minutes. As long as the machine isnt rebooted, then office loads up fine all day. Once the machine reboots (or the user logs on somewhere else) then Office configures again for each user.

    We have tried a few things in terms of:

    1. Altering permissions of registry keys.
    2. Creating shortcuts directly to the office EXE files.
    3. Rebuilding and reinstalling from scratch.

    Upon startup the machines delete user profiles (a necessity for space saving in a school with thousands of students!)

    Is there any way we can fix this as a matter of urgency? Can we not just fool it into thinking it has already been configured?

    We are not sure what is causing the issue. It it a permissions problem, a profile issue or something else?

    Any help would be massively appreciated

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,724
    Thank Post
    695
    Thanked 1,206 Times in 759 Posts
    Rep Power
    393
    I've seen this with Office 2007 too; in our case it was down to complications with the original install. How is Office installed on the workstations?

  3. #3

    Join Date
    Nov 2010
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by AngryTechnician View Post
    I've seen this with Office 2007 too; in our case it was down to complications with the original install. How is Office installed on the workstations?
    It was an package built by our authority and deployed like all other software.

    How did you resolve your issue?

  4. #4

    Join Date
    May 2008
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    First thing I would do is compare the MSI package installation with a regular Office setup.exe installation.

    It might be your MSI that is always repairing the installation at startup because it can't find a certain file (ex: document and settings of the guy who made the MSI).

  5. #5

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,724
    Thank Post
    695
    Thanked 1,206 Times in 759 Posts
    Rep Power
    393
    When we had this problem, a reinstall from the original setup.exe fixed it. I have to say, I strongly suspect there is something not quite right with the package.

  6. #6

    Join Date
    Nov 2010
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, will try this out. It is somewhat annoying.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Office 2010 MSI - HELP
    By bewlay51 in forum Office Software
    Replies: 9
    Last Post: 10th October 2010, 08:07 AM
  2. [MS Office - 2010] Office 2010 compatibility with Office 2003
    By elsiegee40 in forum Office Software
    Replies: 1
    Last Post: 11th September 2010, 09:44 AM
  3. Replies: 1
    Last Post: 26th June 2010, 07:06 PM
  4. [CLOSED] Missing Content: Office forum needs new prefix [Office 2010]
    By RabbieBurns in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 14th April 2010, 01:24 PM
  5. Office 2010 Beta
    By mounters in forum Office Software
    Replies: 24
    Last Post: 19th January 2010, 08:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •