+ Post New Thread
Results 1 to 4 of 4
Office Software Thread, Suppressing "You are about to save your document to one of the new file formats" in Technical; This screen is annoying my users, and I can appreciate why: Formats.png Anyone know how I can suppress this automatically ...
  1. #1

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,210 Times in 761 Posts
    Rep Power
    394

    Suppressing "You are about to save your document to one of the new file formats"

    This screen is annoying my users, and I can appreciate why:

    Formats.png

    Anyone know how I can suppress this automatically via Group Policy? I can't find a GPO setting for it in the Office 2010 ADMX templates, or even find where the value for that 'Do not ask again' box is saved to roll it out as a registry preference!

  2. #2
    sister_annex's Avatar
    Join Date
    Jan 2009
    Location
    Wolverhampton
    Posts
    587
    Thank Post
    98
    Thanked 134 Times in 118 Posts
    Rep Power
    49
    Not sure if this will help, its the Excel doc that comes with the GP templates for office 2010
    Attached Files Attached Files

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Its happening because of the format change from a document in compatibility mode to the later XML based versions which use less disk space. I know its not a direct answer to your question but a possible solution would be to run the OFC (Office File Converter) over the documents shares to batch upgrade all of the documents to the later version. This would prevent the message and also probably save you a huge chunk of space (usually at least %50 saving on office docs).

    Office Migration Planning Manager (OMPM) overview for Office 2010

  4. #4

    Join Date
    May 2011
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Late reply - but noticed this thread is still coming up in Google for this issue

    Within the Office 2010 templates there is a setting under Microsoft Word 2010 -> Word Options -> Save -> Save As Open XML in Compaibility Mode.
    Enable this and message will be suppressed.

SHARE:
+ Post New Thread

Similar Threads

  1. Edit default "open & save" location of programs using ORCA
    By setchuk in forum How do you do....it?
    Replies: 5
    Last Post: 28th July 2010, 03:15 PM
  2. [MS Office - 2003] Office "Installs" everytime a document is opened
    By networkingNut in forum Office Software
    Replies: 8
    Last Post: 16th April 2010, 10:43 AM
  3. Replies: 9
    Last Post: 19th September 2009, 08:17 PM
  4. [MS Office - 2007] Deploy "Save As PDF and XPS Add-in"
    By Psymon in forum Office Software
    Replies: 3
    Last Post: 15th May 2009, 10:58 AM
  5. Replies: 6
    Last Post: 28th September 2006, 07:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •