Get-Mailbox "mailserver" |Set-MailboxCalendarSettings -" /> BES Express is a bloody nightmare!

+ Post New Thread
Results 1 to 3 of 3
Office Software Thread, BES Express is a bloody nightmare! in Technical; Can anyone help me before I phone the Samaritans! I've spent all day trying to install BES Express on our ...
  1. #1

    Join Date
    Dec 2007
    Posts
    13
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    BES Express is a bloody nightmare!

    Can anyone help me before I phone the Samaritans!
    I've spent all day trying to install BES Express on our Exchange 2007 Server

    I've been trying to run this cmd in a power shell

    Get-Mailbox "mailserver" |Set-MailboxCalendarSettings -ProcessExternalMeetingMessages $true

    But I get this error

    [PS] C:\Windows\system32>Get-Mailbox "mailserver" |Set-MailboxCalendarSettings -
    ProcessExternalMeetingMessages $true
    Get-Mailbox : The operation could not be performed because object 'mailserver'
    could not be found on domain controller 'webserver.TBOWCS.net'.
    At line:1 char:12
    + Get-Mailbox <<<< "mailserver" |Set-MailboxCalendarSettings -ProcessExternalM
    eetingMessages $true
    + CategoryInfo : InvalidData: (:) [Get-Mailbox], ManagementObject
    NotFoundException
    + FullyQualifiedErrorId : 7F1BE17E,Microsoft.Exchange.Management.Recipient
    Tasks.GetMailbox

    What I'm I doing wrong
    Any help formy sanity will be appreciated.

    Cheers

  2. #2
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    51
    You are substituting your mail servers actual name in for 'mailserver' arn't you?

  3. #3

    SpuffMonkey's Avatar
    Join Date
    Jul 2005
    Posts
    2,235
    Thank Post
    55
    Thanked 278 Times in 186 Posts
    Rep Power
    134
    Yes - I'm getting fed up with it too... I've installed OK - but now half the Blackberries can send & receive email - but half can only receive??? I'm guessing its permissions somewhere - I've read a ton of support documents - anyone seen this behaviour and can point me in the right direction??

    Cheers

SHARE:
+ Post New Thread

Similar Threads

  1. BES Express Installed!! Yay Finally
    By EduTech in forum General Chat
    Replies: 2
    Last Post: 25th August 2010, 08:53 PM
  2. Blackberry storm emails not showing via BES
    By Daveaross in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 6th July 2010, 11:49 AM
  3. Connecting Blackberry to Exchange Without BES
    By thesk8rjesus in forum Netbooks, PDA and Phones
    Replies: 7
    Last Post: 28th May 2010, 04:15 PM
  4. SIMS SQL upgrade. To Express or not to Express?
    By woody in forum MIS Systems
    Replies: 5
    Last Post: 16th October 2007, 04:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •