+ Post New Thread
Results 1 to 4 of 4
Office Software Thread, Bookmark not valid error after exchnage upgrade in Technical; Hi, Since we upgraded exchange 2003 to 2010 we have been getting the following message when setting up users outlook ...
  1. #1
    knightrider's Avatar
    Join Date
    Mar 2006
    Location
    Leeds
    Posts
    85
    Thank Post
    18
    Thanked 10 Times in 7 Posts
    Rep Power
    18

    Bookmark not valid error after exchnage upgrade

    Hi,

    Since we upgraded exchange 2003 to 2010 we have been getting the following message when setting up users outlook accounts via autodiscovery and manual setup.

    the action cannot be completed. the bookmark is not valid

    The users can use OWA and it only seems to happen to people who are not in the administrators group in AD.

    All servers have been restarted.

    Any help would be greatly appreciated.

    Knightrider

  2. #2
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    591
    Thank Post
    70
    Thanked 68 Times in 63 Posts
    Rep Power
    59
    We had a similar problem and found that the problem was as follows:

    When the accounts were migrated there was an attribute called “msExchQueryBaseDN” which is used for querying the Global Address Book.

    This value was set to a stale object which no longer exists in AD/Exchange.

  3. #3
    knightrider's Avatar
    Join Date
    Mar 2006
    Location
    Leeds
    Posts
    85
    Thank Post
    18
    Thanked 10 Times in 7 Posts
    Rep Power
    18
    So how did you go about fixing it?

  4. #4
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    591
    Thank Post
    70
    Thanked 68 Times in 63 Posts
    Rep Power
    59
    We used the info here:

    How to set the msExchQueryBaseDN attribute for users via powershell - Dgoldman's WebLog - Site Home - MSDN Blogs

    to creatre a script to run against the affected OU's (we have Live@Edu for students, so this only affected the staff mail which is still onsite).

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 11th June 2010, 09:28 AM
  2. Sharepoint 2010 Upgrade error
    By Gatt in forum Windows
    Replies: 11
    Last Post: 22nd April 2010, 10:27 AM
  3. Replies: 9
    Last Post: 24th May 2009, 02:38 PM
  4. Exchange 2003 Bookmark not valid
    By MyDejaVu in forum Windows
    Replies: 2
    Last Post: 22nd May 2007, 04:04 PM
  5. I was meaning to bookmark it...
    By beeswax in forum Courses and Training
    Replies: 5
    Last Post: 6th October 2006, 06:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •