Whenever I open a office document from the desktop, I get two windows opening. The first is
the actual document I need, the second is a blank page that's greyed out,
with no infomation on it. How can I stop this "ghost" window that opens??
This only seems to happen when I click the file shortcut , and not through the "open" option in word.
Any idea what's going on??
Graham