+ Post New Thread
Results 1 to 1 of 1
Office Software Thread, Instant Search not working/installed - W7 in Technical; I've recently installed Office 2010 (over the top of 2007) and since discovered that outlook isn't being indexed by windows. ...
  1. #1
    bmdixon's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    259
    Thank Post
    44
    Thanked 58 Times in 39 Posts
    Rep Power
    23

    Angry Instant Search not working/installed - W7

    I've recently installed Office 2010 (over the top of 2007) and since discovered that outlook isn't being indexed by windows. My Boss has installed it too and his works fine.
    Anybody know how i can get it to work? It seems like i need to add it to the "Indexed Locations" but can't find a way to do it?! (See attachment)
    I've tried repairing office, re-installing office, i have the windows search and indexer installed.... can't think what else to try?!
    Attached Images Attached Images



SHARE:
+ Post New Thread

Similar Threads

  1. Forcing strict safe search on every search using ISA
    By Simon_Gibbs in forum Internet Related/Filtering/Firewall
    Replies: 17
    Last Post: 4th August 2012, 06:57 AM
  2. [Ubuntu] Installed website not working?
    By reggiep in forum *nix
    Replies: 7
    Last Post: 18th December 2009, 12:03 PM
  3. Instant disconnects
    By Southwell in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 29th May 2008, 10:28 AM
  4. Nasty File Search not Working/Crashes
    By Grommit in forum Windows
    Replies: 4
    Last Post: 15th March 2007, 05:53 PM
  5. Instant Messaging
    By mattx in forum Windows
    Replies: 26
    Last Post: 6th February 2007, 07:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •