+ Post New Thread
Results 1 to 15 of 15
Office Software Thread, Word Form Problems in Technical; Hello, I have created an application form using Word 2003 that I want to have as an attachment for my ...
  1. #1

    Join Date
    Nov 2009
    Posts
    6
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Word Form Problems

    Hello,

    I have created an application form using Word 2003 that I want to have as an attachment for my website and it all works and looks great on my PC. The problem I have is when I send it (or save it a shared area) and open the form on another person's PC some of the fields and tables are moved about and are not in the right place. I have made changes on the other PC and saved it, but then when I open it again on my PC it has similar errors! I have tried looking at it at home using Word 2007 and it all looks fine then sending myself a copy at work and again its all over the place. Can anyone please suggest what the problem might be as I have spent a lot of time on this already and really need this to be downloadable and able to fill out electronically and emailed back.

    I have so far looked at the page settings in Word for different PC's and they are all the same as is the print settings so I know thats its not that. Anyway, I have attached the file for anyone to look at and I hope this can be solved. Another thing to mention is that its is only pages 3 and 4 where the fields seem to move about, pages 1 and 2 are always ok

    Thanks in advance
    Attached Files Attached Files

  2. #2
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    works fine on my 97 version, you got the same office version throughout?

  3. Thanks to tommccann from:

    only1nimmo (23rd November 2009)

  4. #3

    Join Date
    Nov 2009
    Posts
    6
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah, we currently use 2003. Ive tried it with 2007 and still the same problems. I'm thinking I may have to start again

  5. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    Office 2003 here and it looks great

  6. Thanks to elsiegee40 from:

    only1nimmo (23rd November 2009)

  7. #5

    Join Date
    Nov 2009
    Posts
    6
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Maybe, I just run with it and assume/hope that its a problem with some PC's at the school

  8. #6
    Jamo's Avatar
    Join Date
    Jan 2009
    Posts
    1,349
    Thank Post
    66
    Thanked 175 Times in 147 Posts
    Rep Power
    60
    looks fine here too :s Sounds a bit weird to me, is it only over email you have the problem? The email program isn't formatting the attachment (for web view or anything) is it? Try compressing the file as a .rar and sending

  9. Thanks to Jamo from:

    only1nimmo (23rd November 2009)

  10. #7

    Join Date
    Nov 2009
    Posts
    6
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Jamo View Post
    looks fine here too :s Sounds a bit weird to me, is it only over email you have the problem? The email program isn't formatting the attachment (for web view or anything) is it? Try compressing the file as a .rar and sending
    No, its also saved on our system and has the same problem

  11. #8

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    I should have said Office 2003 with the Office 2007 compatibility pack here...

    Just a thought. It shouldn't make any difference, but...

  12. Thanks to elsiegee40 from:

    only1nimmo (23rd November 2009)

  13. #9
    RichCowell's Avatar
    Join Date
    Dec 2005
    Location
    PR7, Lancashire
    Posts
    450
    Thank Post
    72
    Thanked 74 Times in 63 Posts
    Rep Power
    30
    The area for the Statement in Support could do with formatting so it doesn't expand if too much text is entered - which is limited, but you can still enter blank lines to space it out, which can cause issues....

    If you right click on the frame - format frame - Height (was At Least) set to Exactly

    Untick "Move with text"

    Edit: I should have said, I was using Word 2007
    Last edited by RichCowell; 23rd November 2009 at 11:32 AM.

  14. Thanks to RichCowell from:

    only1nimmo (23rd November 2009)

  15. #10

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Looks fine here too on Office 2003.

    Great idea.

    some thoughts :

    as RichCowell said - not having sizes fixed can cause problems.
    also, do different users have their own normal.dot files that could cause minor layout changes.
    have you embedded any custom fonts that might not be available to all, which could be being substituted..?

  16. Thanks to vikpaw from:

    only1nimmo (23rd November 2009)

  17. #11

    Join Date
    Nov 2009
    Posts
    6
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks people, I have made the changes as per Rich Powell, thats really helpful thanks.

    Not sure of the other users normal.dot files so I think with all of your help and opening this form without problems gives me the confidence to put it up on the website.

    Thanks to all of you for replying and having a look at this for me, really appreciated

  18. #12
    RichCowell's Avatar
    Join Date
    Dec 2005
    Location
    PR7, Lancashire
    Posts
    450
    Thank Post
    72
    Thanked 74 Times in 63 Posts
    Rep Power
    30
    You're welcome (don't forget to click thanks :-p)

    Badly designed forms really do my head in, I get loads of requests for support with them, so I'm always happy to help with things like that... well, when I've got time lol

    Hope it works for you

  19. Thanks to RichCowell from:

    only1nimmo (23rd November 2009)

  20. #13

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,710
    Thank Post
    3,246
    Thanked 1,048 Times in 970 Posts
    Rep Power
    364
    use a pdf printer to convert said word document - but unsure how they would fill it out electronically unless they printed it off and scanned it back in filled

    PHP or ASP page with a random image so you don't get spam and then they can fill it on a web form which gets logged / stored into a DB ie sql or mysql db

  21. Thanks to mac_shinobi from:

    only1nimmo (23rd November 2009)

  22. #14


    Join Date
    Sep 2008
    Posts
    1,754
    Thank Post
    320
    Thanked 258 Times in 211 Posts
    Rep Power
    119
    Looks fine here too on Word 2007. But I did have problems with using tables in Word between 2003 and 2007 where sometimes the document would become corrupt. I never got to solve the problem in the end as we moved everything over to 2007 and problem dissapeared.

    Although if I try and fill in some of the fields on 3rd page I notice that it uses a different font for the Examinations Taken and Statement of support. Perhaps it could be to do with the font used as others have said? Could you try and format the document to use the same font throughout?

  23. Thanks to penfold from:

    only1nimmo (23rd November 2009)

  24. #15

    Join Date
    Nov 2009
    Posts
    6
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok, so I have sent a copy of this to my home and opened it on my PC and laptop and no problems so guessing this is going to be fine now and that for whatever reason the couple of PC's I have looked at it on at work have some sort of setting that is different that causes the corruption.

    The idea of the application is that pages 1-3 are completed and emailed back and paeg 4 is to be printed, filled in and faxed or sent back by post. So it wouldnt work if PDF and we already have one on our website, the idea was to change to this format to make it easier for the students and for us to administrate. So for now I am going to close this as complete, unless I get an influx of people telling me otherwise when I put it on the website!

    Ive also made the font changes as suggested, not sure why they would have changed whilst I was making this form but hey-ho.

    Thanks again for all your input and I'm sure I'll be back with another problem soon! (although hopefully I can also offer someone some help in the meantime)

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2003] Problems starting Word
    By addled in forum Office Software
    Replies: 3
    Last Post: 30th January 2009, 01:56 PM
  2. MS Word Problems
    By Chuckster in forum Windows
    Replies: 8
    Last Post: 25th November 2008, 12:06 AM
  3. Word 2003 Problems
    By pallen in forum Windows
    Replies: 4
    Last Post: 25th October 2007, 03:04 PM
  4. Word doc to flash paper problems
    By beeswax in forum Windows
    Replies: 1
    Last Post: 15th August 2007, 12:05 AM
  5. Word Perfect 12 Problems
    By Gambit in forum Educational Software
    Replies: 1
    Last Post: 12th April 2007, 07:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •