+ Post New Thread
Results 1 to 7 of 7
Office Software Thread, Lack of Clipart in Technical; Hi all A weird one here! One of our ICT teachers has reported a fault that there was an issue ...
  1. #1
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    871
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35

    Lack of Clipart

    Hi all

    A weird one here!

    One of our ICT teachers has reported a fault that there was an issue with the clipart on some of his machines.

    For instance, when he searches the word "dog" - only one picture comes up - surely there should be more?

    I've tried reinstalling the offcie software and the clipart componment, to no avail.

    Any ideas?

    Many thanks again!

    Rh91uk

  2. #2

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,143
    Thank Post
    297
    Thanked 331 Times in 235 Posts
    Rep Power
    141
    Check that the program is searching "All Collections" (i.e. online), otherwise it will only look at the minimal store within Office.

  3. Thanks to LeMarchand from:

    rh91uk (9th June 2009)

  4. #3
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    359
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Make sure he has an internet connection and can access the online clipart. MS moved all but a small core of clipart to the web in version 2003.

  5. Thanks to alan-d from:

    rh91uk (9th June 2009)

  6. #4
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    871
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    Thanks for the replies

    @ LeMarchand - thanks, it is already serrching.

    @ alan-d - thanks, he has an internet connection but it may not be seeing outside the proxy. Will look into more.

    Thanks for the replies if anyone does have any other ideas .. i'll let you guys know how i get on.

  7. #5

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,644
    Thank Post
    1,775
    Thanked 2,158 Times in 1,596 Posts
    Rep Power
    768
    Having previously had Office XP, we made sure that we installed the XP media disc which Office 2003 can access

  8. #6
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,128
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66
    If its office 2003 make sure you have the latest office service pack, one of them fixed an error I used to get when trying to get Clipart online.

  9. Thanks to pooley from:

    rh91uk (9th June 2009)

  10. #7
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    871
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    Thanks pooley this has solved my problem!

SHARE:
+ Post New Thread

Similar Threads

  1. Clipart CD and CC3
    By ndavies in forum Network and Classroom Management
    Replies: 12
    Last Post: 24th November 2009, 01:35 PM
  2. Driver Support... or lack of it!
    By gshaw in forum Windows Server 2008
    Replies: 3
    Last Post: 24th July 2008, 05:25 PM
  3. Tasks put off due to lack of time
    By SteveB_NI in forum General Chat
    Replies: 11
    Last Post: 30th January 2008, 12:21 PM
  4. Christmas Spirit (lack of)
    By SimpleSi in forum General Chat
    Replies: 23
    Last Post: 18th December 2007, 08:35 AM
  5. Cachepilot and MS Clipart???
    By starscream in forum Wireless Networks
    Replies: 5
    Last Post: 10th July 2007, 09:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •