+ Post New Thread
Results 1 to 15 of 15
Office Software Thread, IE7 + Copy Picture + Paste Into Word in Technical; All, Currently running with Internet Explorer 7 in the ICT suite at school, and Office 2003. Seem to have a ...
  1. #1
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31

    IE7 + Copy Picture + Paste Into Word

    All,

    Currently running with Internet Explorer 7 in the ICT suite at school, and Office 2003.

    Seem to have a problem copying a picture from lets say google, and than pasting into word. (Machines are Rangered)

    I highly doubt its Ranger, as even on my own machine, cannot copy and paste images.

    IE7? IE6? (Doesn't work at home either, XP SP2, Office 2003)

    Alex

  2. #2
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,269
    Thank Post
    683
    Thanked 283 Times in 204 Posts
    Rep Power
    106
    We had this problem, I'm trying to rack my brains at the moment. I believe its to do with the default handling of jpegs.

    Though I did fix it, it works fine on our network with 2003 and IE7.

    Can you post the error message to jog my memory.

  3. #3

    Join Date
    Feb 2006
    Location
    Derbyshire
    Posts
    1,381
    Thank Post
    181
    Thanked 211 Times in 171 Posts
    Rep Power
    65
    If it's the same as the problem we have, there's no error message - it just doesn't work! Have drummed into people to either use Firefox now or save the image and insert picture from file in IE... A fix would be welcome!

  4. #4
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Funny you say that... there is no error message. Unless of course, once pasted Word has a container the size of the image, but no content as an error log

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,308
    Thank Post
    242
    Thanked 1,589 Times in 1,266 Posts
    Rep Power
    344
    Not sure why it doesn't work. The main difference at school and at home, is a lot of schools use proxy servers and this can create problems copying as authentication to paste into Word is required.

    Have you tried Alt+Print Screen, pasting into Word and then cropping?

  6. #6
    wellscs's Avatar
    Join Date
    Apr 2008
    Posts
    75
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah having the same problems

  7. #7
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Quote Originally Posted by Michael View Post
    Not sure why it doesn't work. The main difference at school and at home, is a lot of schools use proxy servers and this can create problems copying as authentication to paste into Word is required.

    Have you tried Alt+Print Screen, pasting into Word and then cropping?
    It does work however. Try telling 600+ students to-do that is another story.

  8. #8

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,084
    Thank Post
    1,901
    Thanked 2,379 Times in 1,749 Posts
    Rep Power
    833
    I read the original post and quietly screamed, but am relieved to say that I can copy and paste into Word.

    We have XP Pro SP2, IE7 and Office 2003

    Quote Originally Posted by Michael View Post
    Have you tried Alt+Print Screen, pasting into Word and then cropping?
    Better still paste into Paint to crop the picture and then copy and paste cropped picture into Word (there's no need to save the image in Paint)

  9. #9

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,405
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    169
    I have not had any errors with copy/paste but...

    I have had a couple of issues here with copy/paste from web pages.

    1. To try to protect their images developers "hide" the real picture behind a transparent bitmap in a table cell (or DIV) that has a css background image defined as the picture in question. If users try to copy and then paste they get nothing. The only fix is to use a browser that lets you peak at the images in the page (I tink FireFox can do this).

    2. If an image is copied from a web page and pasted into Word all that appears is a merge code. This can be avoided by using "Paste Special" and choosing device independant bitmap.

  10. #10

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,308
    Thank Post
    242
    Thanked 1,589 Times in 1,266 Posts
    Rep Power
    344
    It does work however. Try telling 600+ students to-do that is another story.
    I understand where you're coming from ahuxham. Do you use a proxy and does it require authentication to access the web?

    And if so, could you temporarily change your proxy settings to an upstream server (that requires no authentication) and try copying and pasting?

    Other things to look at would be patching IE7, although I doubt this would solve the problem. I know Microsoft made a few configuration changes in April's IE7 update.

  11. #11
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Quote Originally Posted by Michael View Post
    And if so, could you temporarily change your proxy settings to an upstream server (that requires no authentication) and try copying and pasting?
    No need. Students are running behind ISA2000. RM/IFL Filtered. Where as Staff have a private 8MB line with no authentication (only that the firewall only allows static ip's bound to mac address's listed through)

    Still doesn't work for me, on the private line.

    Where would one acquire the patch notes for Aprils fix?

  12. Thanks to ahuxham from:

    wellscs (22nd April 2008)

  13. #12

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,308
    Thank Post
    242
    Thanked 1,589 Times in 1,266 Posts
    Rep Power
    344
    Take a look here and here

  14. Thanks to Michael from:

    ahuxham (22nd April 2008)

  15. #13
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Quote Originally Posted by Michael View Post
    Take a look here and here
    Seems to have worked locally on my machine. Will have too test further for deployment.

  16. #14
    buzzard's Avatar
    Join Date
    May 2006
    Location
    North West
    Posts
    312
    Thank Post
    106
    Thanked 28 Times in 24 Posts
    Rep Power
    25
    Did anyone ever find a fix or reason to this, all my PC's suddenly have started doing this! It also does this when using other browsers like FF and Chrome. pastes into paint fine, but nothing appears in word.

  17. #15

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,405
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    169
    Have you tried 'paste special' to see if the format being pasted by default is the problem?



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 1st February 2008, 12:32 PM
  2. Cut and paste issues between excel and word
    By 17thcpikeman in forum Windows
    Replies: 1
    Last Post: 30th November 2007, 02:42 PM
  3. Replies: 7
    Last Post: 19th May 2006, 12:53 PM
  4. Replies: 0
    Last Post: 13th January 2006, 11:55 AM
  5. Cut, Paste & Surf GCSE
    By alan-d in forum Educational Software
    Replies: 4
    Last Post: 24th October 2005, 08:43 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •