+ Post New Thread
Results 1 to 7 of 7
Office Software Thread, Microsoft Office 2003 in Technical; Hi can anyone help me here... I have installed office 2003 from a network share and allowed all groups access ...
  1. #1
    Sunderwood's Avatar
    Join Date
    Jan 2008
    Posts
    130
    Thank Post
    9
    Thanked 10 Times in 6 Posts
    Rep Power
    15

    Microsoft Office 2003

    Hi can anyone help me here...

    I have installed office 2003 from a network share and allowed all groups access to it that need it so they can installed features if nneds to.

    But everytime a user logs on and runs an office application they get a windows installer box? this will only happen for the first time you run office...

    Any ideas?

  2. #2
    jack0w's Avatar
    Join Date
    Jan 2008
    Posts
    123
    Thank Post
    12
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    We get around this one by updating the default user profile. We create a local user account on a PC before we image it, logon with this account and make any changes we want to keep in the Default User profile (includes opening an office application once and letting the windows installer box run). Logoff and logon with an admin account, copy the profile of that account over the top of the default user profile.

    I have read that you can copy the default user profile to your netlogon share and then this will be used for all PCs on that domain, however I haven't actually tried this yet - one for half-term

    Jack

  3. #3
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    30
    Office 2007 finally get rid of this problem!

  4. #4


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    as does openoffice

  5. #5
    Sunderwood's Avatar
    Join Date
    Jan 2008
    Posts
    130
    Thank Post
    9
    Thanked 10 Times in 6 Posts
    Rep Power
    15
    thanks for your responses...

    Stewart have you upgraded your network to 2007? if so how are your users managing with the change of scenery?

    Quote Originally Posted by StewartKnight View Post
    Office 2007 finally get rid of this problem!

  6. #6
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21
    We get around this one by updating the default user profile. We create a local user account on a PC before we image it, logon with this account and make any changes we want to keep in the Default User profile (includes opening an office application once and letting the windows installer box run). Logoff and logon with an admin account, copy the profile of that account over the top of the default user profile

    Exactly what we did to get rid of the problem.

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,828
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by Sunderwood View Post
    Hi can anyone help me here...

    I have installed office 2003 from a network share and allowed all groups access to it that need it so they can installed features if nneds to.

    But everytime a user logs on and runs an office application they get a windows installer box? this will only happen for the first time you run office...

    Any ideas?
    What kind of profiles do you use.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 14th August 2009, 01:58 AM
  2. Office 2007 at home, Office 2003 at school
    By kennysarmy in forum Windows
    Replies: 25
    Last Post: 13th January 2009, 01:31 PM
  3. Running Office 2003 and Office 2007
    By mrforgetful in forum Office Software
    Replies: 17
    Last Post: 12th June 2008, 01:11 PM
  4. Microsoft Office 2003 Clipart Really SLOW!!!
    By BKGarry in forum Educational Software
    Replies: 26
    Last Post: 7th January 2008, 10:47 AM
  5. Replies: 3
    Last Post: 10th March 2006, 01:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •