+ Post New Thread
Results 1 to 4 of 4
Office Software Thread, Proxy prompt in Technical; Hey guys I am working on deploying office 2013 to our domain this summer, I have gotten 99% of things ...
  1. #1
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    16

    Proxy prompt

    Hey guys

    I am working on deploying office 2013 to our domain this summer, I have gotten 99% of things fixed and sorted, however, for some reason office is requesting proxy credentials for autodiscover.domain.local

    After researching this a bit, the error mostly pertains to outlook or exchange, except this error happens in word which is confusing the situation.

    I have configured word via gpo and OCT to not use the start screen which has nipped all the other proxy prompts in the bud however this one prompt still persists, I wondered if anyone else out there had the same issue?

    B

  2. #2

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,760
    Thank Post
    860
    Thanked 908 Times in 753 Posts
    Blog Entries
    9
    Rep Power
    330
    It's a common issue. There is a GPO to tell Office not to automatically use the Internet which solves the problem, but effects online clipart.

    Code:
    Users -> Admin Templates -> Office 2013/Tools | Options | General | Service Options.../Online Content -> Online Content Options = Enable (Do not allow Office to connect to the Internet)

  3. Thanks to tmcd35 from:

    Bluetooth (22nd July 2014)

  4. #3
    Iain's Avatar
    Join Date
    Oct 2006
    Location
    Warwickshire
    Posts
    188
    Thank Post
    28
    Thanked 93 Times in 53 Posts
    Rep Power
    32
    Is your proxy using NTLM or Kerberos authentication? Office 2013 doesn't support NTLM and will request credentials if they proxy isn't configured to use Kerberos.

  5. Thanks to Iain from:

    Bluetooth (22nd July 2014)

  6. #4
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    16
    Hey gents

    TMC: I don't really want to disable online content as the kids and staff will no doubt want it.

    Iain: Smoothwall is currently set to NTLM, I will investigate getting it changed, thanks =-)

    B

SHARE:
+ Post New Thread

Similar Threads

  1. [iPad] Keeps prompting for authentication for proxy
    By localzuk in forum Netbooks, PDA and Phones
    Replies: 10
    Last Post: 18th June 2013, 11:00 AM
  2. PROXY PROMPT Java
    By oxide54 in forum Internet Related/Filtering/Firewall
    Replies: 8
    Last Post: 9th October 2012, 09:07 AM
  3. Replies: 1
    Last Post: 12th December 2008, 03:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •