+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Office Software Thread, Outlook - With office 365 in Technical; Having an issue with office 365 today on windows 7 with office outlook. No one can log on to it, ...
  1. #1

    Join Date
    Nov 2011
    Location
    Gloucester
    Posts
    331
    Thank Post
    13
    Thanked 27 Times in 26 Posts
    Rep Power
    15

    Outlook - With office 365

    Having an issue with office 365 today on windows 7 with office outlook.

    No one can log on to it, however if they go onto the webmail they can log on.

    Is anyone else experiencing these issues, the 365 service centre is not reporting any issues

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Are you certain this isn't a firewall related issue?

  3. #3
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    607
    Thank Post
    4
    Thanked 135 Times in 126 Posts
    Rep Power
    51
    Can't say I've noticed any issues with Outlook 2013 and Office 365 integration this morning.

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,656
    Thank Post
    229
    Thanked 866 Times in 744 Posts
    Rep Power
    298
    just set someone up to use outlook on their machine an it logged in ok here (office 365 backend)

  5. #5

    Join Date
    Nov 2011
    Location
    Gloucester
    Posts
    331
    Thank Post
    13
    Thanked 27 Times in 26 Posts
    Rep Power
    15
    Were behind swgfl never had an issue until today, to the best of our knowledge nothing has changed....

  6. #6
    Grey-gear's Avatar
    Join Date
    Nov 2009
    Location
    Derby
    Posts
    477
    Thank Post
    35
    Thanked 64 Times in 50 Posts
    Rep Power
    25
    Have you tried different browsers?

    Could you try on a moblie using data instead of wireless?

  7. #7


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,656
    Thank Post
    229
    Thanked 866 Times in 744 Posts
    Rep Power
    298
    its not office service pack levels as ive found offie 2010 pre sp2 wont always sign in if its only a few maybe they havnt been patched

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I'm speculating you're using IMAP with Outlook, so check port 993 is open.

  9. #9
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,834
    Thank Post
    919
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88
    A few of us had this outlook client problem. Check out this thread for a fix at the end.

    Office 365 OWA error - user unable to access mailbox

  10. #10

    Join Date
    Nov 2011
    Location
    Gloucester
    Posts
    331
    Thank Post
    13
    Thanked 27 Times in 26 Posts
    Rep Power
    15
    Checked using mobile data, still has a problem, it seams to only be on office 2007...
    Which is annoying as most of the school is on office 2007

  11. #11


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,656
    Thank Post
    229
    Thanked 866 Times in 744 Posts
    Rep Power
    298
    Quote Originally Posted by bwestlake View Post
    Checked using mobile data, still has a problem, it seams to only be on office 2007...
    Which is annoying as most of the school is on office 2007
    i diddnt think office 365 worked with outlook 2007?

  12. #12

    Join Date
    Nov 2011
    Location
    Gloucester
    Posts
    331
    Thank Post
    13
    Thanked 27 Times in 26 Posts
    Rep Power
    15
    Yeah, it's always worked with us on 2007

  13. #13
    Grey-gear's Avatar
    Join Date
    Nov 2009
    Location
    Derby
    Posts
    477
    Thank Post
    35
    Thanked 64 Times in 50 Posts
    Rep Power
    25
    Have you tried repiaring the outlook profiles?

  14. #14
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,222
    Thank Post
    216
    Thanked 227 Times in 196 Posts
    Rep Power
    73
    Check the authentication method for the account. Go via the Mail control panel applet. Double click the account, go to More Settings. Under the security tab it should be Anonymous authentication and if you use a proxy, its authentication should be set to basic.

    I've had issues in the past (and other on here recently) with it changing to NTLM automatically which prevents the logon from working

  15. #15

    Join Date
    Mar 2010
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Had an issue last week where no Office 365 accounts would connect to our Outlook 2010 Clients.

    We installed office 2010 SP 2, services sign in assistant and created new mail profiles. That did the trick.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Directory synch tool with office 365
    By reggiep in forum How do you do....it?
    Replies: 19
    Last Post: 1st April 2014, 01:17 PM
  2. TouchDevelop with Office 365 accounts / KS3&4 students
    By sonofsanta in forum Cloud Services
    Replies: 3
    Last Post: 28th February 2014, 01:22 PM
  3. Encrypted Emails with Office 365
    By soveryapt in forum Cloud Services
    Replies: 2
    Last Post: 22nd January 2014, 01:25 PM
  4. Connecting Outlook to office 365 via Smoothwall
    By imunro01 in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 2nd December 2013, 10:10 PM
  5. SSO with Office 365
    By dezt in forum Cloud Services
    Replies: 25
    Last Post: 9th December 2012, 08:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •