+ Post New Thread
Results 1 to 3 of 3
Office Software Thread, Word + Excel: No printers installed in Technical; So we have had this niggle for a while. It started off being quite rare but is happening with more ...
  1. #1

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,794
    Thank Post
    1,290
    Thanked 1,656 Times in 1,110 Posts
    Blog Entries
    22
    Rep Power
    507

    Word + Excel: No printers installed

    So we have had this niggle for a while. It started off being quite rare but is happening with more frequency.
    Basically you try and print in Word or Excel 2010 and you get the error "No printers installed". Everything other program prints fine and the only way for a user to fix it is to close and reopen Word/Excel.

    A bit of Googling shows that this something to do with running 32 bit Office on a 64 bit system and printer drivers; it appears that the options are:
    • Install 64 bit Office 2010 - MS advise against this unless you really need to.
    • Install Office 2013 - not played too much with this, is there much for users to complain about learn? I seem to remember an annoying proxy issue when it constantly tries to access the Internet. Is it support by Sims yet?
    • Try a reg fix detailed here: How to prevent Office 2010 from disabling printers


    Anyone had this problem and tried any of the above to fix it?

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    394
    I've seen this error come up when printers are installed but no default is set (which should be impossible but I've seen it nonetheless). I assume that since reopening Word fixes it, this isn't the problem here?

  3. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,794
    Thank Post
    1,290
    Thanked 1,656 Times in 1,110 Posts
    Blog Entries
    22
    Rep Power
    507
    Quote Originally Posted by AngryTechnician View Post
    I've seen this error come up when printers are installed but no default is set (which should be impossible but I've seen it nonetheless). I assume that since reopening Word fixes it, this isn't the problem here?
    Yeah I've looked at that but there is always a default set.
    Though I am pondering whether its feasible (or ridiculous) that its something to do with Word being opened during a policy refresh and *possibly* there might not be a default set at that exact time, then when I come to check the printers have been refreshed at the default set.
    Though that might be nonsense of course.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2003] Publisher-No Printer Installed
    By Bankesy in forum Office Software
    Replies: 0
    Last Post: 16th September 2011, 01:14 PM
  2. Printers no longer installed?
    By adamf in forum Windows
    Replies: 8
    Last Post: 8th December 2008, 11:54 AM
  3. Corrupt Word/Excel files
    By ind13 in forum Office Software
    Replies: 5
    Last Post: 6th June 2008, 02:03 PM
  4. Print Management & GPO Printer Installs
    By RobC in forum Windows Vista
    Replies: 1
    Last Post: 7th July 2006, 09:42 PM
  5. Flash paper printer install of Macromedia 8
    By tosca925 in forum Educational Software
    Replies: 4
    Last Post: 12th May 2006, 08:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •