+ Post New Thread
Results 1 to 2 of 2
Office Software Thread, Powerpoint Images missing? in Technical; Hi there I've had a couple of students come to see me this morning, saying that their images in their ...
  1. #1

    Join Date
    May 2011
    Location
    Bucks
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Powerpoint Images missing?

    Hi there

    I've had a couple of students come to see me this morning, saying that their images in their Powerpoint files have disappeared. At first I thought it might have been a problem with the source of the image no longer being available. But the students say they've copied and pasted the images into the PPTX.
    Each image is replaced with the following message " The image part with relationship ID rId2 was not found in the file."

    Any one know what that is? I found a Microsoft Office Community Post saying its a know problem and is either caused by Cloud Synchronizing of the file or an AV scan locking it? I don't think its either though. We do use Office 365 for emails and are looking to linking Skydrive to users home directories, but its not active yet. Been using the same Anti Virus system since the summer, and this is the first I've heard of it?

    This is the post: PowerPoint 2013: Images in presentation disappear - and are - Microsoft Community

    Any thoughts or help will be greatly appreciated.

    Thanks

  2. #2

    Join Date
    May 2013
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have to say this is not the first time to meet such error image. But I did not yet met it. I just met the situation where the image is represented as a red X.
    I googled and found this post may help you a little. Good luck.

    Problems with content and "The Image part with relationship ID - Microsoft Community

    Quote Originally Posted by trunks View Post
    Hi there

    I've had a couple of students come to see me this morning, saying that their images in their Powerpoint files have disappeared. At first I thought it might have been a problem with the source of the image no longer being available. But the students say they've copied and pasted the images into the PPTX.
    Each image is replaced with the following message " The image part with relationship ID rId2 was not found in the file."

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Missing Content: Attached Images Missing
    By SYSMAN_MK in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 3rd August 2011, 01:47 PM
  2. missing images on website
    By PEO in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 19th December 2008, 11:00 AM
  3. [CLOSED] Missing Content: Missing users & dead images
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 23rd March 2008, 11:46 PM
  4. [CLOSED] Missing Content: Missing Image for a flag & flash
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 11th February 2008, 09:02 AM
  5. [CLOSED] Bug/Error: Skype Image missing
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 4th February 2008, 05:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •