+ Post New Thread
Results 1 to 11 of 11
Office Software Thread, Office 2010 Activation Auto in Technical; Hello, Managed to deploy Office 2010 using GPO, everything is working fine apart from this: When starting up from the ...
  1. #1

    Join Date
    Oct 2013
    Location
    United Kingdom
    Posts
    21
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Office 2010 Activation Auto

    Hello,

    Managed to deploy Office 2010 using GPO, everything is working fine apart from this:

    When starting up from the install. It says "product activation failed" - Then wants over the internet activation or over the phone. The code is correct and it works once clicked on the activate over the internet.
    Is there an option for me to disable this so it auto activates and does not show this message?

    Regards,
    Matt

  2. #2

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,118
    Thank Post
    215
    Thanked 1,236 Times in 784 Posts
    Blog Entries
    4
    Rep Power
    502
    Is the office install volume licenced? if so a KMS would be your best bet: Office 2010 KMS installation and troubleshooting - Office Deployment Support Team Blog - Site Home - TechNet Blogs

  3. #3

    Join Date
    Oct 2013
    Location
    United Kingdom
    Posts
    21
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    We are using the MAK key to activate them.
    The activation process with the keys is working correctly, but it just the end part where the Activation Wizard wants to confirm and connect over the internet.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Quote Originally Posted by MrFrostmaul View Post
    Hi,
    We are using the MAK key to activate them.
    The activation process with the keys is working correctly, but it just the end part where the Activation Wizard wants to confirm and connect over the internet.
    Switch to KMS it will do what you want it to.

  5. #5


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,710
    Thank Post
    220
    Thanked 2,615 Times in 1,926 Posts
    Rep Power
    777
    Quote Originally Posted by MrFrostmaul View Post
    so it auto activates
    Have you tried adding the following line to your Config.xml file?

    Code:
    <Setting Id="AUTO_ACTIVATE" Value="1" />
    As others have said, KMS is much easier.
    Last edited by Arthur; 18th February 2014 at 12:09 PM.

  6. #6

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,508
    Thank Post
    2,371
    Thanked 741 Times in 454 Posts
    Blog Entries
    2
    Rep Power
    541
    What @Domino said....

    I use it at my place. Set it up and leave it to it.
    Last edited by Little-Miss; 18th February 2014 at 12:01 PM.

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    This video is really good for setting up KMS for Office. - Set Up an Office 2010 KMS Host - Windows Video Demo | TechNet

  8. #8

    Join Date
    Oct 2013
    Location
    United Kingdom
    Posts
    21
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, In the .MSI file i have auto activate enabled, but it does not seem to be running.
    Here is the code I use for the .bat file. Where would I add in the Auto Activate code in this script I have? : setlocal REM ************************************************** ************** - Pastebin.com

  9. #9


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,710
    Thank Post
    220
    Thanked 2,615 Times in 1,926 Posts
    Rep Power
    777
    Quote Originally Posted by MrFrostmaul View Post
    In the .MSI file i have auto activate enabled, but it does not seem to be running.
    Do you mean the .msp file created with the Office Customization Tool?

    That's where Setup Properties should go (if you aren't using the Config.xml method I described above).

    Last edited by Arthur; 19th February 2014 at 07:48 PM.

  10. #10

    Join Date
    Jan 2014
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Why not try proxy activation with the VAMT tool from Microsoft?

  11. #11

    Join Date
    Oct 2013
    Location
    United Kingdom
    Posts
    21
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I followed this tutorial "http://www.youtube.com/watch?v=dYPbFyLH66k". Everything there is working correctly apart from that part I mentioned about with the activation with the Internet step when a word application is open for the first time after an install.

    This is what my setup looks like (following the Youtube Video):
    ZjVbGcu.png

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 13th November 2013, 08:35 AM
  2. Office 2010 deployment: Updates and KMS activation
    By jmak in forum Office Software
    Replies: 8
    Last Post: 23rd November 2012, 10:27 AM
  3. network activation of office 2010
    By jtidd in forum Office Software
    Replies: 55
    Last Post: 20th July 2012, 10:52 AM
  4. Activation for Office 2010
    By jtidd in forum Office Software
    Replies: 9
    Last Post: 18th July 2012, 10:01 AM
  5. Office 2010 Change Key and Activate after Install
    By stevo1565 in forum Office Software
    Replies: 4
    Last Post: 20th April 2012, 09:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •