+ Post New Thread
Results 1 to 9 of 9
Office Software Thread, Proxy Authentication Prompt in Technical; Hi All, We have just started rolling out Office 2013 Pro Plus and we are constantly getting proxy prompts when ...
  1. #1

    Join Date
    Feb 2012
    Location
    South Yorkshire
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Proxy Authentication Prompt

    Hi All,

    We have just started rolling out Office 2013 Pro Plus and we are constantly getting proxy prompts when a domain user opens up an office program.

    We have tried putting in the exceptions as suggested on the Microsoft sites but not having any luck. We are using the LA for our ISP and filtering (Smoothwall).

    We need access to clip art so removing the check box for allowing Office to go out onto the internet is not an option.

    Any ideas much appreciated.

    PrimaryTechy

  2. #2

    Join Date
    Feb 2012
    Location
    South Yorkshire
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Help...Any ideas?... :-)

  3. #3

    StevieM's Avatar
    Join Date
    Apr 2013
    Location
    Liverpool
    Posts
    870
    Thank Post
    344
    Thanked 374 Times in 251 Posts
    Rep Power
    112
    We've been having the same problem here and I've finally found a solution that works for us. It involves creating a Service Locator record in your DNS. I'd love to say that I figured it out all by myself, but the credit goes to AC Brown's IT World blog.
    Hope this works for you too.

  4. #4

    Join Date
    Feb 2014
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm another with the same problem as the OP

    Unfortunately StevieM's solution didn't fix it for me

    Anyone else that can help me out before the staff Lynch me up ?

  5. #5

    StevieM's Avatar
    Join Date
    Apr 2013
    Location
    Liverpool
    Posts
    870
    Thank Post
    344
    Thanked 374 Times in 251 Posts
    Rep Power
    112
    Quote Originally Posted by TIOAOA View Post
    I'm another with the same problem as the OP

    Unfortunately StevieM's solution didn't fix it for me

    Anyone else that can help me out before the staff Lynch me up ?
    TBH It stopped working for us after a little while too. Not quite sure why. Are you using Smoothwall by any chance? I was thinking it may be worth posting directly on their forum.

  6. #6

    Join Date
    Feb 2014
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am sat behind a county controlled smoothwall box yes

    Spent all day yesterday trying to figure this one out - to no avail

  7. #7

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,713
    Thank Post
    858
    Thanked 904 Times in 749 Posts
    Blog Entries
    9
    Rep Power
    330
    Are the users being authenticated against the Smoothwall box? If they are then I believe the solution is to use Kerberos authentication instead of NTLM. We have the same problem here. Kerberos authentication did fix it, however I now have problems with Kerberos authenticating properly - grrr.

  8. #8

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    797
    Thank Post
    180
    Thanked 61 Times in 58 Posts
    Rep Power
    35
    At the last place we had this with Office 2010 but we initially had a proxy that users had to authenticate so it was a complete nightmare, I think it was to do with the online help, pretty sure we changed the settings through GPO so it would only look on the local machine for the help files.

  9. #9

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Check this thread and see if you have all the sites there whitelisted. I have a feeling the Microsoft list is incomplete.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 12th December 2008, 03:10 PM
  2. Proxy Authentication Script - HELP!!!!!
    By chrisa in forum Scripts
    Replies: 9
    Last Post: 7th March 2008, 04:34 PM
  3. Replies: 6
    Last Post: 27th February 2007, 08:00 PM
  4. Office 2003 Proxy Authentication Problem
    By Stefletch in forum Office Software
    Replies: 8
    Last Post: 10th February 2007, 10:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •