+ Post New Thread
Results 1 to 7 of 7
Office Software Thread, Online Templates - in Technical; Hi, We are having a strange problem with the online templates. On my install they worked perfectly for all applications. ...
  1. #1

    Join Date
    Aug 2007
    Posts
    827
    Thank Post
    101
    Thanked 65 Times in 47 Posts
    Rep Power
    26

    Online Templates -

    Hi,
    We are having a strange problem with the online templates. On my install they worked perfectly for all applications. For staff just word worked and for students nothing. We assumed it was internet filtering, but now I think this isn't the case. Since logging on to another computer with my account, now none work at all, and word still works for staff?
    Has anyone else seen anything like this?

    Error we get in office:

    'sorry we had trouble getting the featured templates'

    'try again'
    'work offline'


    The logs in smoothwall suggest everything is fine.?

  2. #2

    Join Date
    Aug 2007
    Posts
    827
    Thank Post
    101
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Just done some more testing. Ive switched users and Word templates work for one member of staff but not for another, so I would guess this rules out filtering?

    Different Office applications appear to cache the templates at these folders:
    c$\Users\username\AppData\Local\Microsoft\Office\1 5.0\WebServiceCache\AllUsers\officeimg.vo.msecnd.n et
    c$\Users\username\AppData\Local\Microsoft\Office\1 5.0\WebServiceCache\AllUsers\office15client.micros oft.com
    c$\Users\username\AppData\Local\Microsoft\Office\1 5.0\WebServiceCache\AllUsers\office.microsoft.com

    We currently have the below whitelisted and do not require auth:

    office15client.microsoft.com
    officeapps.live.com
    ieonline.microsoft.com
    login.microsoftonline.com
    office.microsoft.com
    odc.officeapps.live.com
    clientconfig.microsoftonline-p.net
    officeimg.vo.msecnd.net

  3. #3

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Did you get this to work?

    Basically what I'm finding is that you only see web templates if you sign in either with a Microsoft Account or Office 365 account. Local accounts simply display the error message until you click Work Offline, at which point you get the local templates but obviously no web templates.

  4. #4

    Join Date
    Aug 2007
    Posts
    827
    Thank Post
    101
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Hi mate,

    Yes were all sorted here, they were blocked on our local smoothwall install and the upstream proxy.

    See email from smoothwall below. Hope it helps you!



    Hi Tim

    As discussed , please ask XXXXX to whitelist the following URLs on the council proxy that you use as the upstream.

    officeimg.vo.msecnd.net
    office.microsoft.com
    odc.officeapps.live.com
    ieonline.microsoft.com

    This should then allow you to use the Office 2013 templates

  5. Thanks to burgemaster from:

    AngryTechnician (13th September 2013)

  6. #5

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Thanks - none of these were blocked but I had to add office.microsoft.com to our noauth list (odc.officeapps.live.com was already there due to an earlier issue). I didn't have to add the other two to noauth, just make sure they weren't blocked.

    This is despite us having working Kerberos auth specifically to please Office 2013, and despite an earlier Wireshark trace when it was failing not showing any attempt to load from office.microsoft.com... very strange.

  7. #6
    old_n07's Avatar
    Join Date
    Jun 2012
    Location
    North Staffordshire
    Posts
    99
    Thank Post
    10
    Thanked 17 Times in 15 Posts
    Rep Power
    7
    Just to update this thread as we had this issue today while trialling a UTM 3000, we had added the sites listed in burgomaster's post in the no auth policy but we were still getting the templates blocked.

    It turned out that office.microsoft.com was being picked up by the software updates allow policy that was near to the top of our policy list but it wasn't being blocked, we changed the updates from allow to whitelist as a test and the templates worked so we changed it back and created whitelist for this address and put it right at the top of the policy list above software updates and it fixed the issue, we have also removed the four addresses from the no auth policy and it still allows access.

    So in summary we just whitelisted office.Microsoft.com to everyone, everywhere and put it at the top of the policy list

    Hope that helps anyone looking into this in the future.

  8. #7
    sonic1485's Avatar
    Join Date
    Dec 2009
    Location
    I sit 151cm away from @pjhunt
    Posts
    131
    Thank Post
    26
    Thanked 8 Times in 7 Posts
    Rep Power
    11
    We can't seem to get the Office templates to load for our students. We have added all the sites mentioned to the whitelist but to no avail. Have any of the sites been changed at all?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 177
    Last Post: 7th July 2014, 12:56 PM
  2. [MS Office - 2007] Office Online Templates
    By dataoverride in forum Office Software
    Replies: 1
    Last Post: 25th September 2009, 09:55 AM
  3. Microsft ADM Templates
    By Dos_Box in forum Downloads
    Replies: 0
    Last Post: 15th July 2005, 01:49 PM
  4. A Good Free Online PHP Book
    By Diello in forum Coding
    Replies: 1
    Last Post: 22nd June 2005, 10:05 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •