+ Post New Thread
Results 1 to 9 of 9
Office Software Thread, links in emails not working in Technical; Has anyone a solution to this problem please? Our Data manager sends out emails with hyperlinks to files (usually spreadsheets) ...
  1. #1
    salan's Avatar
    Join Date
    Nov 2007
    Posts
    384
    Thank Post
    41
    Thanked 42 Times in 28 Posts
    Rep Power
    27

    links in emails not working

    Has anyone a solution to this problem please?
    Our Data manager sends out emails with hyperlinks to files (usually spreadsheets) on a network drive (say the R drive)
    Here is an example link:
    R:\Data\2012-13 Analysis\Spring 1\Yrxx Spring 1 Pivot.xls
    Obviously it does not work from here!
    But we are hitting the problem of when staff click on it, IE opens then shows a blank page.
    Reading up on it, this seems to be classed as a security issue and so has been blocked (FF and Chrome do not allow it).
    So I need to provide an alternative. Any ideas?
    We have a similar problem with coverlists on the intranet and for now we manually copy them to the LAMP server.
    Alan

  2. #2
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,192
    Thank Post
    134
    Thanked 340 Times in 287 Posts
    Rep Power
    84
    Maybe set your servers as a intranet Zone? Although not the same we had something that sounds similar when we put in place DFS - Files in DFS FQDN paths open with security warning | my world of IT

  3. #3
    salan's Avatar
    Join Date
    Nov 2007
    Posts
    384
    Thank Post
    41
    Thanked 42 Times in 28 Posts
    Rep Power
    27
    Hi,
    That was the first thing I did lol, and no joy.

  4. #4
    salan's Avatar
    Join Date
    Nov 2007
    Posts
    384
    Thank Post
    41
    Thanked 42 Times in 28 Posts
    Rep Power
    27
    The crazy thing is that the people still on XP with IE8 have no trouble, but the same person on Windows 7 IE9 has problems.

  5. #5
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,192
    Thank Post
    134
    Thanked 340 Times in 287 Posts
    Rep Power
    84
    Just out of intrest what if you use a UNC path instead of a network drive path?

  6. #6
    salan's Avatar
    Join Date
    Nov 2007
    Posts
    384
    Thank Post
    41
    Thanked 42 Times in 28 Posts
    Rep Power
    27
    Still fails

  7. #7

    Join Date
    Oct 2011
    Posts
    73
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    6
    Have the machines this is happening on EVER had chrome installed?

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Jamesfed's solution is spot on and should resolve the issue. It's the default behaviour for IE8, IE9 and IE10 on Win 7.

  9. #9

    Join Date
    Apr 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    chrome is not working now a days can we use another browsers

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Generating Individual Reports in SIMS - NOT WORKING
    By emlewi in forum MIS Systems
    Replies: 8
    Last Post: 30th November 2012, 02:21 PM
  2. MyFiles in v9 Not Working
    By enjay in forum Home Access Plus+
    Replies: 3
    Last Post: 17th January 2012, 09:46 AM
  3. Net send in Windows7 not work?
    By Sammy09 in forum Windows 7
    Replies: 5
    Last Post: 6th August 2010, 04:05 PM
  4. Help needed with new website - link not working in FireFox
    By mitchell1981 in forum Web Development
    Replies: 13
    Last Post: 4th March 2010, 06:22 AM
  5. IE setting in GPO not working on vista
    By wickit in forum Windows
    Replies: 12
    Last Post: 8th November 2007, 04:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •