+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 25
Office Software Thread, Do not display AD photos in Outlook contacts - EXCH 2010 in Technical; Hi, We have photos on AD accounts. I dont want students to see them. I have tried all the below, ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444

    Do not display AD photos in Outlook contacts - EXCH 2010

    Hi,

    We have photos on AD accounts. I dont want students to see them. I have tried all the below, it makes it so you cant see photos in the GAL but if you right click the user and add to contacts it shows the photo still.

    Any ideas how i can stop this please?

    Thanks

    GAL Photos: Frequently Asked Questions - Exchange Team Blog - Site Home - TechNet Blogs
    Q. How can I disable GAL Photos in Outlook?
    A. If you don't upload photos to the thumbnailPhoto attribute in Active Directory, they will not be displayed. If you have applications that must use the thumbnailPhoto attribute, but don't want to have the photos displayed in Outlook 2010, you can disable them for Outlook by using the DoNotDisplayPhotograph registry value or the Do not display contact photo group policy setting. The setting is available via the OutlookSocialConnector.adm administrative template. For details and a download link, see How to manage the Outlook Social Connector by using Group Policy.

    This reg key - HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\C ommon TurnOffPhotograph=1

    And i also changed the options maunaully in outlook with the same result.
    Last edited by FN-GM; 15th October 2012 at 11:09 AM.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    Anyone please?

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Sorted?

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    nope

  5. #5

    Join Date
    Apr 2007
    Location
    Bishop's Stortford
    Posts
    18
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    Not really a fix more a possible loophole...

    I found that if the cached mode was checked then the pics didn't load in outlook... not sure if you could do this with your students...

    Image2.jpg

  6. #6

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    I have tested both and I don't see the picture, as expected, I will delete the OST and test again

  7. #7

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Works as expected, what CU do you have on the clients?

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    what does CU mean?

    I cant see the pics in the GAL only when i right click > add to contacts from a GAL contact.

  9. #9

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Cumulative Update for Office

    I added the user from the GAL to my contacts in Outlook and it still doesnt show.

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    On Exchange we are bang upto date. I didnt know they had CU for office.

    Thanks

  11. #11

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    What happened?

  12. #12

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    What do you mean?

  13. #13

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Is it sorted?
    Did you apply the latest CU?

  14. #14

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    We are already at the lates CU for exchange.

  15. #15

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    For Office not Exch,

    State which one you are on both for Office & Exch

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [MS Office - 2007] Excel Does Not Display Data In Spreadsheet
    By DaveP in forum Office Software
    Replies: 2
    Last Post: 30th November 2012, 04:24 PM
  2. Website not displaying properly in IE7
    By Sephiroth in forum Web Development
    Replies: 2
    Last Post: 18th October 2011, 04:12 PM
  3. School Website not displaying properly in Firefox/Google Chrome
    By firefox_2006 in forum EduGeek Joomla 1.5 Package
    Replies: 9
    Last Post: 14th September 2009, 07:25 AM
  4. [CLOSED] Bug/Error: Adverts do not display in Safari
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 22nd May 2009, 04:19 PM
  5. Media player in IE not displaying video
    By Dos_Box in forum Windows
    Replies: 3
    Last Post: 11th June 2007, 11:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •