+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, Task Sequence Failing at Format and Partition, Driver Issues? in Technical; Its not often SCCM beats me, but this time it has (for now). SLT have all got some nice shiny ...
  1. #1

    Join Date
    Jun 2012
    Posts
    60
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    7

    Task Sequence Failing at Format and Partition, Driver Issues?

    Its not often SCCM beats me, but this time it has (for now).

    SLT have all got some nice shiny new Sony Z13's (i7 4GB ram and SSD), not my choice but its what the head wanted.

    Realtek NIC driver Injected into the Boot.wim without issue. Then the TS started failing at the format/partition task with 0x80070490 error (great 1 MS!)
    Easy, so i thought. Tried Injecting Drivers from sony site for the Sata Raid + Intel(R) ICH7R/DH SATA AHCI Controller which at 1st was causing issues with WDS failing to start. download from intel site seemed to inject ok and WDS service now restarts without issue.

    The SSD drives in these machines seem to have 2x64GB SSD so im not 100% sure how these should be configured in the TS for it to work properly or if i still have a driver issue? any ideas or pointers in the right direction on this would be greatly appreciated!

  2. #2

    Join Date
    Jun 2012
    Posts
    60
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    7
    Finally sorted it, was indeed a driver issue.
    eventually found a driver that worked.

  3. #3
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    23
    running xp? --> textsetup.oem problem?

    or are they running 7

  4. #4

    Join Date
    Jun 2012
    Posts
    60
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    7
    They are running windows 7 64bit, in the end i used an external drive from a windows dvd to test which driver i needed as i was bored of the Inject driver, update distribution point wait for WDS to start/fail, remove problem driver, rinse repeat scenario.

    anyway this is what did the trick (not sure what the probems were with previous drivers!), it was the Intel mobile express sata raid controller and i used the following.
    http://downloadcenter.intel.com/Deta...?DwnldID=20110

  5. #5
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,119
    Thank Post
    738
    Thanked 175 Times in 158 Posts
    Blog Entries
    78
    Rep Power
    86
    Might be worth looking at the DriverPacks option to build a full repository - saves a bit of time when a new PC comes in! So far - not needed any extra drivers

  6. #6
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    23
    okay thanks, was just asking cause i'm tearing my hair out trying to get a nvidia sata/ide driver working for xp.

    it does help if you are testing via the rinse and repeat scenario to have a "blank" xp or 7 image to switch the task sequence over to speed things up.
    @TheScarfedOne not sure if you are reffering to me or gaz but for work purpose i buy hp pro desktops them come with sccm drivers straight on the hp download page. unfortunately what i'm having problems with is a one off test/ lab machine



SHARE:
+ Post New Thread

Similar Threads

  1. Drivers prompting to run at logon - holding up task sequence
    By mitchell1981 in forum O/S Deployment
    Replies: 4
    Last Post: 17th November 2011, 09:54 PM
  2. [SCCM 2007] Task Sequence DVD Media Fails
    By Gatt in forum O/S Deployment
    Replies: 5
    Last Post: 7th July 2011, 03:02 PM
  3. Printer Spooler Failing on XP and 2003
    By BKGarry in forum Windows
    Replies: 8
    Last Post: 7th September 2007, 08:20 AM
  4. One Computer Failing At The Post !.
    By tickmike in forum Windows
    Replies: 6
    Last Post: 22nd January 2007, 02:59 PM
  5. LNM failed to format hard drives
    By wesleyw in forum Learning Network Manager
    Replies: 8
    Last Post: 29th April 2006, 09:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •