+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, Imaging Issue (SSD) in Technical; ...
  1. #1
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    895
    Thank Post
    808
    Thanked 19 Times in 17 Posts
    Rep Power
    10

    Imaging Issue (SSD)

    Hi folks,

    We've bought a number of new PCs which we're imaging using Ghost over the Summer hols.

    All PCs have been fine (other than a couple of DOAs) with one exception:

    1. First we put on the Ghost image.

    2. We configure the PC, which involves installing a handful of things, and two restarts (but not complete shutdowns).

    3. The final bit of software we put on shuts the PC down, and we have to manually restart it.

    4. On this problem PC it reverts back to Step 1 once we shut it down, as if the Ghost image has just been put on.

    Iíve never seen anything like this before, because the machine doesnít revert to the Ghost image during the restarts.

    Anyone seen this before? (Note, the machines have SSDs)

    TIA
    Last edited by ZeroHour; 8th August 2012 at 06:11 PM.

  2. #2
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    895
    Thank Post
    808
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    On reflection I wonder if this is the SSD cache. Amazingly the cache is surviving restarts, but is being flushed on a shut down. I'm amazed that all this changes are sitting their in the cache - SSDs must be weird!

SHARE:
+ Post New Thread

Similar Threads

  1. [Ghost] One ghost image to rule them all
    By MK-2 in forum O/S Deployment
    Replies: 5
    Last Post: 15th September 2009, 03:53 PM
  2. [Ghost] Ghost Imaging Problems
    By Tricky_Dicky in forum O/S Deployment
    Replies: 17
    Last Post: 8th June 2009, 10:24 AM
  3. [Ghost] Ghost/Imaging options?
    By jmair in forum O/S Deployment
    Replies: 6
    Last Post: 27th April 2009, 01:49 PM
  4. DELL E6400 - Ghost imaging issues
    By wishyboy in forum O/S Deployment
    Replies: 0
    Last Post: 6th March 2009, 12:03 PM
  5. Create and Restore Ghost Images with LNM
    By robinhood in forum Learning Network Manager
    Replies: 2
    Last Post: 8th July 2006, 04:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •