+ Post New Thread
Results 1 to 3 of 3
O/S Deployment Thread, SCCM 2012 Dell Optiplex 390 in Technical; I have just bought some Dell Optiplex 390's and I am having problems booting the SCCM WinPE image it downloads ...
  1. #1
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    SCCM 2012 Dell Optiplex 390

    I have just bought some Dell Optiplex 390's and I am having problems booting the SCCM WinPE image it downloads the boot.wim file then crashes out on the "initializing windows" screen I am presuming its the Sata drivers. I have downloaded the Dell WinPE 3.0 driver pack but that doesn't seem to make any difference. Is anyone using this machine with SCCM?

  2. #2
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20
    I have just found this resource for Dell deployment and thought I would share Dell Driver CAB files for Enterprise Client OS Deployment - Enterprise Client - Wiki - Enterprise Client - Dell Community I have found WinPE drivers here that were released 10 days ago.

    Fingers crossed its the ones I want...................................SUCCESS
    Last edited by edie209; 30th July 2012 at 01:16 PM.

  3. #3

    Join Date
    Nov 2011
    Posts
    2
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    **Sorry this is slightly off topic**

    Be warned we have found the 390's to be oddly temperamental.

    *Random blue screens
    *Won't WOL no matter what we do
    *Had a ATI card in one and had to turn off error reporting to stop it crashing (not really the 390's fault but the same card in other models works fine)
    *Sometimes will only accept a Logitech "el cheapo" mouse in a certain port, sometimes not all and sometimes only after a dell mouse has been plugged in. This occurs very randomly and sometimes affects the keyboard as well.

    Other than that they are ridiculously light and have metal plates behind the CD drive blanking plates.

    Good luck

SHARE:
+ Post New Thread

Similar Threads

  1. [Ghost] Ghost issues with Dell Optiplex 390's
    By Frut02 in forum O/S Deployment
    Replies: 1
    Last Post: 26th June 2012, 12:41 PM
  2. Dell Optiplex Voltage Stepper Change Prevention
    By DaveP in forum How do you do....it?
    Replies: 2
    Last Post: 22nd November 2006, 08:12 PM
  3. Dell Optiplex GX520 hardware bug
    By Geoff in forum Hardware
    Replies: 7
    Last Post: 11th August 2006, 06:39 PM
  4. Nice Dell Optiplex feature
    By Dos_Box in forum Hardware
    Replies: 8
    Last Post: 18th November 2005, 12:08 PM
  5. Dell Optiplex SX280 CDROM booting
    By E1uSiV3 in forum Hardware
    Replies: 0
    Last Post: 18th November 2005, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •