+ Post New Thread
Results 1 to 10 of 10
O/S Deployment Thread, PXE-T01 File Not Found in Technical; DHCP Options 060 - PXEClient 066 - Points to the IP of the WDS server 067 - Boot\Customx64\wdsnbp.com TFTPD Directory ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195

    PXE-T01 File Not Found

    DHCP Options

    060 - PXEClient
    066 - Points to the IP of the WDS server
    067 - Boot\Customx64\wdsnbp.com

    TFTPD

    Directory - H:\OSDeploy The above 067 lives in this directory and is present

    The PC attempts to boot the download the file but gives the PXE-T01 & E3B errors

    Dont know where the TFTPD log file lives for the built in SERVER 2003 R2 tftpd.exe

    Anyone got any pointers please?

  2. #2

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    It will be your 067 option - are you sure that path is correct for WDS?
    I know SCCM requires it to be set, but not sure if WDS needs it too?

  3. #3
    AButters's Avatar
    Join Date
    Feb 2012
    Location
    Wales
    Posts
    383
    Thank Post
    103
    Thanked 78 Times in 63 Posts
    Rep Power
    36
    AFAIK you only need 066 set so that PXE client can see the PXE server. The WDS server decides what image to use and passes that on to the client, you don't need to specify it.

    Try getting rid of 060 and 067 and see if that works.

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    Also, where is your DHCP server?
    If it's on the same PC as your WDS server, then you will need to enable the options on the DHCP Tab under the WDS Server Properties.

    If its not. then as @AButters says, you should only need to enable option 066...

    Also, have you added the boot image to WDS - I have a feeling that WDS might not like your customx64 folder and may insist you use its own boot\x64\ folder

  5. #5

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    Thanks for the pointers guys, I will give them a try when im back in the school tomorrow.

  6. #6

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    No luck, I swapped the boot locations back to the default, removed the 066 and 067 entries checked the DHCP settings (both on same server) and still get the TFTP error.

    What I have found is that there is no entry for WDSTFTP in the registry (where it sets its boot path)

    HKLM\System\CurrentControlSet\Services\WDSServer\P roviders\WDSTFTP\

    Name: RootFolder

    Type: REG_SZ

    Data: <full path and folder name of the TFTP root>
    Can you just re-install the WDSTFTPD component?

  7. #7

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    Seems that under 2003R2 its in a different location HKLM\System\CurrentControlSet\Services\TFTPD\Param eters

    Entry - DIRECTORY

    Whatever I set in there I still get the errors, if I delete the key WDS service fails to start.

  8. #8

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    Removed and Reinstalled WDS to its default locations.

    Seems to have sort of fixed it, just doing some more testing to see if it allows me to load the PE image

  9. #9

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    Getting the process just stop at

    TFTP Download: Boot\x64\bootmgfw.efi

    Just sits there forever with no errors

  10. #10

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    Urgh, I didnt add an x86 boot image, as Im imaging x64, but it seems to want to boot from x86 only! d'oh!

SHARE:
+ Post New Thread

Similar Threads

  1. Deleting Files - "File Not Found" even though it is there
    By enjay in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 17th October 2011, 04:19 PM
  2. 404 File Not Found on all files accessed via HAP+
    By enjay in forum Home Access Plus+
    Replies: 7
    Last Post: 27th September 2011, 04:08 PM
  3. ActiveSync synching - File Not Found Error
    By xoAlto in forum Windows
    Replies: 0
    Last Post: 1st December 2009, 12:17 PM
  4. Replies: 22
    Last Post: 19th March 2008, 09:56 AM
  5. Replies: 4
    Last Post: 25th December 2006, 09:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •