+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, MDT 2010 warrning after install in Technical; I get 0 errors 1 warning when i deploy my OS/task sequence. It says Restore User failed or something when ...
  1. #1

    Join Date
    May 2012
    Posts
    235
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    MDT 2010 warrning after install

    I get 0 errors 1 warning when i deploy my OS/task sequence.

    It says Restore User failed or something when it finishes. They should not be restoring anythign...

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,223
    Thank Post
    218
    Thanked 813 Times in 695 Posts
    Rep Power
    274
    It sometimes does id just ignore it

  3. #3

    Join Date
    May 2012
    Posts
    235
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    you have to set UserDataLocation=NONE after SkipUserData=YES

  4. #4

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    114
    One key point about MDT is that the Stand Client TS template is multipurpose and if you're simply formatting the disk and throwing an OS image on it etc. then you can customise the TS accordingly e.g. amongst other things I deleted the entire State Capture branch, and inside the State Restore branch removed Restore User State, Restore Groups and the Capture Image sub-branches.

    If it's not attempting to do something redundant to your purposes in the first place then that "something" won't ever fail.

  5. #5

    Join Date
    May 2012
    Posts
    235
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=Y
    SkipAppsOnUpgrade=YES
    SkipCapture=YES
    SkipAdminPassword=YES
    SkipProductKey=YES
    WsusServer=http://keymaster
    SkipTimeZone=Yes
    TimeZone=035
    TimeZoneName=Eastern Standard Time
    SkipUserData=YES
    UserDataLocation=NONE
    SkipLocaleSelection=YES
    SkipApplications=NO

SHARE:
+ Post New Thread

Similar Threads

  1. Office 2010 Change Key and Activate after Install
    By stevo1565 in forum Office Software
    Replies: 4
    Last Post: 20th April 2012, 09:54 AM
  2. Drive Stays Mapped After Imaging with MDT 2010
    By scottpowers82 in forum Windows 7
    Replies: 2
    Last Post: 3rd June 2011, 05:29 PM
  3. [MDT] Deploying XP with MDT 2010
    By plexer in forum O/S Deployment
    Replies: 14
    Last Post: 25th January 2010, 04:23 PM
  4. [WDS] MDT 2010 Windows 7 Flat Image Unattended Install
    By Jon_boy1984 in forum O/S Deployment
    Replies: 12
    Last Post: 18th December 2009, 10:22 AM
  5. [MDT] MDT 2010 - Some questions
    By Gatt in forum O/S Deployment
    Replies: 0
    Last Post: 4th November 2009, 10:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •