+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, Flash deployment in Technical; So i have the distribution license and have been deployig 11.2, on our new T420s Lenovo laptops with the nvidia ...
  1. #1

    Join Date
    May 2012
    Posts
    301
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Flash deployment

    So i have the distribution license and have been deployig 11.2, on our new T420s Lenovo laptops with the nvidia card we get the green bar on the top. If i manually disable hardware accelaration in flash settings it works fine. Is there a trigger for this during the silent install.

    Currently using:

    msiexec /i install_flash_player_11_active_x_64bit.msi /quiet
    msiexec /i install_flash_player_11_active_x_32bit.msi /quiet
    msiexec /i install_flash_player_11_plugin_64bit.msi /quiet
    msiexec /i install_flash_player_11_plugin_32bit.msi /quiet

  2. #2
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    818
    Thank Post
    84
    Thanked 136 Times in 116 Posts
    Blog Entries
    8
    Rep Power
    32
    Your not going to be able to set something like that through the MSI. Give this a look at...

    http://wwwimages.adobe.com/www.adobe...dmin_guide.pdf

    You're probably going to have to create a custom mms.cfg file and use a script to copy said config and install Flash.

    On another note, I have no idea why these settings aren't kept in the registry. If they were it would be trivial to write a custom ADM template to set them.

  3. #3


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,464
    Thank Post
    245
    Thanked 2,834 Times in 2,093 Posts
    Rep Power
    816
    Also worth mentioning is that you don't need to deploy the 32-bit versions of Flash Player when using the 64-bit installers (it includes both).

    Code:
    msiexec /i install_flash_player_11_active_x_64bit.msi /qn
    msiexec /i install_flash_player_11_plugin_64bit.msi /qn

  4. #4


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,464
    Thank Post
    245
    Thanked 2,834 Times in 2,093 Posts
    Rep Power
    816
    Quote Originally Posted by agarabaghi View Post
    we get the green bar on the top.
    Have you tried updating your graphics drivers to the latest available? Optimus drivers can be downloaded directly from nVidia.

  5. #5

    Join Date
    Mar 2012
    Posts
    24
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Where is the config file by default i want to change it

  6. #6

    Join Date
    May 2012
    Posts
    301
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    It was the nvidia drivers. Issue is resolved.



SHARE:
+ Post New Thread

Similar Threads

  1. flash deployment
    By ricki in forum Windows
    Replies: 3
    Last Post: 1st July 2010, 01:26 PM
  2. Flash deployment and active X confusion...
    By kennysarmy in forum Windows
    Replies: 1
    Last Post: 5th February 2010, 11:45 AM
  3. Flash Deployment
    By paul in forum Windows
    Replies: 3
    Last Post: 20th October 2008, 02:12 PM
  4. Deploying Flash Player 9
    By tosca925 in forum How do you do....it?
    Replies: 4
    Last Post: 9th May 2007, 04:59 PM
  5. Replies: 22
    Last Post: 6th November 2005, 05:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •