+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
O/S Deployment Thread, Building Dell Optiplex 790 [Windows 7: 64 Bit] in Technical; Originally Posted by gregom Recurse wasn't an option either so I had to do each driver individually, which is annoying. ...
  1. #16


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,098
    Thank Post
    203
    Thanked 2,383 Times in 1,763 Posts
    Rep Power
    703
    Quote Originally Posted by gregom View Post
    Recurse wasn't an option either so I had to do each driver individually, which is annoying.
    The missing recurse option means you had the Windows AIK designed for Vista (with WinPE v2.0). There was a way to add more than one driver at a time (using the FOR /F command with PEImg), but that's irrelevant now you have the latest AIK.

  2. #17

    Join Date
    May 2012
    Posts
    235
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    THis is the ethernet driver we have been using for our standsized 790s

    Title : Network:Intel 825xx Gigabit Platform LAN Network Device Driver
    Version : A00
    OEM Name : Intel
    OEM Ver : 11.8.81.0
    Computers : Latitude - E6320, E6420, E6420 ATG, E6520;
    OptiPlex - 990, 790;
    Precision - M4600, M6600, T1600
    Oses : Windows 7 32-bit Home Basic, Windows 7 32-bit Home Premium, Windows 7 32-bit Professional, Windows 7 32-bit Starter, Windows 7 32-bit Ultimate, Windows 7 64-bit Home Basic, Windows 7 64-bit Home Premium, Windows 7 64-bit Professional, Windows 7 64-bit Ultimate, Windows Vista 32-bit Business, Windows Vista 32-bit Home Basic, Windows Vista 32-bit Home PremiumWindows Vista 32-bit UltimateWindows Vista 64-bit BusinessWindows Vista 64-bit Home BasicWindows Vista 64-bit Home PremiumWindows Vista 64-bit UltimateWindows XP Home EditionWindows XP Media Center EditionWindows XP ProfessionalWindows XP Tablet PC EditionWindows XP x64 Professional Client
    Languages : Brazilian Portuguese, Chinese-S, Chinese-T, English, French, German, Italian, Japanese, Korean, Spanish
    Created : Mon May 16 14:00:59 CDT 2011


    This is the driver we have been using for the SFF All in One 790s:

    Title: Network: Driver
    Version: A02-00 WP0000000777
    OEM Name:
    OEM Version: 11.13.51.0
    Computers: Optiplex: 790, 990; Precision: M4600, M6600; Latitude: E6320, E6420, E6220, E6420 ATG, XT3, E6420 XFR, E6520
    OS: Windows XP - Tablet PC Edition, Windows Vista 64-bit - Home Basic, Windows 7 32-bit - Professional, Windows XP - Media Center Edition, Windows Vista 32-bit - Home Basic, Windows Vista 32-bit - Home Premium, Windows XP - Home Edition, Windows Vista 64-bit - Business, Windows Vista 64-bit - Ultimate, Windows 7 32-bit - Home Premium, Windows Vista 32-bit - Business, Windows 7 64-bit - Home Premium, Windows 7 64-bit - Home Basic, Windows 7 64-bit - Ultimate, Windows Vista 64-bit - Home Premium, Windows XP x64 - Professional Client, Windows 7 64-bit - Professional, Windows XP - Professional, Windows 7 32-bit - Home Basic, Windows Vista 32-bit - Ultimate, Windows 7 32-bit - Ultimate, Windows 7 32-bit - Starter
    Languages: Chinese Simplified,Japanese,Spanish,Korean,French,Italian, Chinese Traditional,German,Br Portuguese,English
    Created: 12/12/2011

    If anyone needs them zipped up please let me know.

  3. #18

    Join Date
    Jun 2012
    Location
    Viet Nam
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by DaveP View Post
    I added the drivers above to my boot image and it now works where it did not before.

    To add the drivers I followed the method outlined in this video:
    Thanks DaveP. I can get it working now with OPT 790 and HP 6560B that i coundn't before .

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HP CLJ CP3525 Windows 7 64 bit driver?
    By Zourous in forum Hardware
    Replies: 0
    Last Post: 8th September 2010, 07:57 PM
  2. Pentium 4 HT + Windows 7 64 bit
    By BBrian in forum Hardware
    Replies: 5
    Last Post: 24th August 2010, 09:06 PM
  3. Installing Adobe CS3 on Windows 7 - 64 bit
    By LoWang in forum Windows 7
    Replies: 5
    Last Post: 21st June 2010, 01:40 AM
  4. Replies: 12
    Last Post: 27th April 2010, 08:28 AM
  5. Windows 7 64-bit webcams..
    By Abaddon in forum Hardware
    Replies: 3
    Last Post: 4th March 2010, 06:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •