+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
O/S Deployment Thread, PXE Boot in Technical; Ok fair enough, just checking So returning to previous post, have you installed SCCM on top of a working WDS ...
  1. #16
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,480
    Thank Post
    351
    Thanked 261 Times in 213 Posts
    Rep Power
    99
    Ok fair enough, just checking

    So returning to previous post, have you installed SCCM on top of a working WDS install? because as far as i'm aware SCCM requires WDS to be untouched with regards to configuration.

  2. #17

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    In my experience, WDS needs a little bit of config to work with SCCM:

    It needs to be configured as far as being able to create the :\RemoteInstall folder and the REMINST share
    I also configured it to respond to known or unknown client requests (But dont require Admin approval)
    And, if DHCP is on the same server then to configure that

    Other than that I did nothing else, SCCM accepted this and I seen the SMSBOOT and SMSIMAGES folders created in the RemoteInstall folder

  3. #18

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    Ok a bit of news, I right clicked both boot images, unticked "Enable Command Support" clicked apply, let it do its thing and then ticked it again, let it do its thing and then deployed both images again....booting fine now :s totally strange! I can only presume something went wrong the first time I did this.

    Thanks for all your help! I'm sure I'll be back!

  4. #19

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    one other thing, when I pressed F12 for network boot WINPE booted and asked me for a password, where abouts in SCCM can I change that password?

  5. #20

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    and for the record I have installed WDS but not configured it as I was told I didnt need to...

  6. #21

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Not sure in 2012, but its in the PXE service point role under SCCM 2007

    Removing the PXE Service Point Password in SCCM 2007 - Gatt's Ramblings

  7. #22
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,480
    Thank Post
    351
    Thanked 261 Times in 213 Posts
    Rep Power
    99
    Quote Originally Posted by Gatt View Post
    In my experience, WDS needs a little bit of config to work with SCCM:

    It needs to be configured as far as being able to create the :\RemoteInstall folder and the REMINST share
    I also configured it to respond to known or unknown client requests (But dont require Admin approval)
    And, if DHCP is on the same server then to configure that

    Other than that I did nothing else, SCCM accepted this and I seen the SMSBOOT and SMSIMAGES folders created in the RemoteInstall folder
    I remember doing that with SCCM2007, but SCCM2012 configured everything for me and just required me to install the WDS role. (bar the DHCP configuration anyway, which i've never personally needed)

    Sounds like it might not have properly distributed the boot image before? dunno, good to hear it's working though

  8. #23

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Sounds like your Boot Image hadn't benn processed properly
    The F8 support is just a coincidence as it sounds like it just needed to be rebuilt and sent to the DP again...

  9. #24

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Quote Originally Posted by mrbios View Post
    I remember doing that with SCCM2007, but SCCM2012 configured everything for me and just required me to install the WDS role. (bar the DHCP configuration anyway, which i've never personally needed)

    Sounds like it might not have properly distributed the boot image before? dunno, good to hear it's working though
    There are mixed reports about SCCM 2007 and WDS configuration - some say it needs to be, some say it doesn't
    So I guess its a bit temperamental in 2007, so they may have resolved it in 2012, or it may suffer the same issues...

  10. #25

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    Quote Originally Posted by Gatt View Post
    Sounds like your Boot Image hadn't benn processed properly
    The F8 support is just a coincidence as it sounds like it just needed to be rebuilt and sent to the DP again...
    That's what I thought, it was just the easiest box for me to untick and tick again lol :-)

    Thanks!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 8
    Last Post: 8th June 2007, 09:32 PM
  2. PXE boot / RIS problem
    By Face-Man in forum Windows
    Replies: 5
    Last Post: 11th July 2006, 01:36 PM
  3. PXE Boot
    By richard in forum Wireless Networks
    Replies: 12
    Last Post: 20th May 2006, 04:37 PM
  4. LTSP Problems with TFTP and PXE boot
    By Joedetic in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 18th May 2006, 04:40 PM
  5. Ghost 8 +PXE boot into ghost console
    By Inox in forum How do you do....it?
    Replies: 4
    Last Post: 9th August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •