+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26
O/S Deployment Thread, My SCCM 2007 is up and running in Technical; I am trying to deploy Forefront Endpoint by SCCM but its failing on every install. Where can i find some ...
  1. #16

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,823
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I am trying to deploy Forefront Endpoint by SCCM but its failing on every install. Where can i find some logs to see why please?
    Thanks

  2. #17

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,731
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by FN-GM View Post
    Also i used to work for a place that had a script (run from the client) that would force the install of advertised programs. Does anyone have anything like this please?
    I don't think that you should have to do this.
    Make the adverts mandatory and change the machine policy retrieval cycle to say 15 mins and every online machine should install within 15 mins of assignment.
    Offline machines will pick up when booted.

  3. #18

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,823
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by sparkeh View Post
    I don't think that you should have to do this.
    Make the adverts mandatory and change the machine policy retrieval cycle to say 15 mins and every online machine should install within 15 mins of assignment.
    Offline machines will pick up when booted.
    How do i chage the policy retrieval cycle please?

  4. #19
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Quote Originally Posted by FN-GM View Post
    How do i chage the policy retrieval cycle please?
    Sorry I was directing it at you. You can do it in the client install settings.

    Ross

  5. #20

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,823
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by Ross2k5 View Post
    Sorry I was directing it at you. You can do it in the client install settings.

    Ross
    I must be having a senior moment but i cant see it

  6. #21
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    412
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    41
    Quote Originally Posted by FN-GM View Post
    Thanks, made some tweaks so hopefully it will speed things up.

    Also i used to work for a place that had a script (run from the client) that would force the install of advertised programs. Does anyone have anything like this please?
    Search for SCCM right click tools. Very handy

  7. #22


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,757
    Thank Post
    221
    Thanked 2,629 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by andyrite View Post
    Search for SCCM right click tools. Very handy
    The comments on the download page seem to indicate the tools do not support 64-bit client OSs?

  8. #23
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Quote Originally Posted by FN-GM View Post
    I must be having a senior moment but i cant see it
    Lol no worries

    Got to

    Site Management > Site code > Site Settings > Client Agents > Computer Client Agent. You will see the refresh interval option there.

    Ross

  9. Thanks to Rozzer from:

    FN-GM (5th April 2012)

  10. #24
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    412
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    41
    Quote Originally Posted by Arthur View Post
    The comments on the download page seem to indicate the tools do not support 64-bit client OSs?
    I'm using it fine with Windows 7 64bit Clients. The re-run advertisement option works which I use alot. I've never used the options it mentions on that page.

  11. #25

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,731
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Yep right click tools are a must.
    Also handy is 'client control centre' which shows you all manner of info about a machine, really good for troubleshooting.

  12. #26
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Quote Originally Posted by Arthur View Post
    Yes. As of two days ago.


    Same with us, except we've never used SCCM before.
    Thanks for letting me know I have been setting up my new sccm 2012 box But avoiding migrating from my 2007 box as that has got very messy!!!

    Ross

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Getting 2nd IP up and running on QNAP box
    By fox1977 in forum Wireless Networks
    Replies: 0
    Last Post: 12th January 2011, 03:54 PM
  2. SCCM 2007 and Images
    By jj99 in forum O/S Deployment
    Replies: 3
    Last Post: 30th March 2010, 03:33 PM
  3. [SCCM 2007] Setup SCCM 2007 with MDt 2010 and WDS
    By Gatt in forum O/S Deployment
    Replies: 2
    Last Post: 7th November 2009, 11:19 AM
  4. Replies: 5
    Last Post: 24th February 2009, 11:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •