+ Post New Thread
Results 1 to 10 of 10
O/S Deployment Thread, Im a bit stuck in Technical; Ok, ive gone back a few steps. I have my Windows 7 operating system with software/updates captured and waiting in ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542

    Im a bit stuck

    Ok, ive gone back a few steps.

    I have my Windows 7 operating system with software/updates captured and waiting in my WDS console (well im working on it at the moment, but this is how far i can get without issue).

    How do you do the next stage? i.e deploying finished OS to multiple machines. My first attempt ended horribly with multiple errors, too many to Google lol! Can i see your customsettings or task sequence please?

    Thanks...

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,999
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106
    You mention WDS and task sequence. Are you using WDS on it's own or are you using MDT/SCCM as well?

  3. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    Sorry, MDT too...

  4. #4
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    If you have your image in WDS and you have added task sequences etc setup in MDT then all should be good to go aslong as you have right clicked "MDT Depoyment Share" and have clicked update. Once you've updated it then the task sequence will be added to your OS deployment. The next stage is to make sure you have your boot images setup in WDS and have your PXE setup on your network if you have go to a client and boot from network and it should boot straight into WDS/MDT and you should be prompted for a login box to start the deployment.

  5. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    That is pretty much what i did. My first issue was it was asking me about partitions but i fixed that by messing with the customsettings but then goodness knows what i did the next time round as it failed with loads of errors.

    I shall have another ago, is it just the standard task squence i use?

  6. #6
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,999
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106
    Which image did you put into WDS the captured image (The OS) or the boot image that MDT has made? It sounds like you have put the captured image into WDS and you need to put the normal boot image into WDS.
    How did you capture the image in the first place?

  7. #7
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    Yeah all standard task sequences here, all works fine!

  8. #8

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    Captured using WDS...not sure which way round i used the captured image. Will pay more attention this time.

  9. #9
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    I never used a captured image, just used a Windows 7 Disc .... WDS did the rest!

  10. #10
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,999
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106
    If you want to use MDT then you should of:

    1. Setup MDT and all its pre requisites.
    2. Imported a Windows 7 Disc/source so it can use this for installs and making the boot images.
    3. Updated the deployment share which will have created the boot images in your deployment share.
    4. Set up a standard capture task.
    5. Gone to WDS and imported a new boot image and browsed to the boot images on the deployment share.
    6. Loaded up your machine ready for capture and browsed to the deployment share and ran litetouch.wsf
    7. Machine will have been sysprepped and captured.
    8. Created an install sequence in MDT and point to your newly captured image.
    9. Boot of your image from WDS and select your install task.

    That's pretty much it. Since you have already captured your image you should be able to add it the same way you add the OS image in step 2 and then do step 8 and 9.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 to 2010 upgrade... im a bit wary of it
    By timbo343 in forum Enterprise Software
    Replies: 15
    Last Post: 25th June 2011, 04:39 PM
  2. IM/IRC
    By GrumbleDook in forum Comments and Suggestions
    Replies: 5
    Last Post: 23rd August 2005, 05:39 AM
  3. Bit Harsh!
    By StewartKnight in forum General Chat
    Replies: 3
    Last Post: 13th July 2005, 02:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •