+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, Language Chioces in Technical; Just a quicky, I'm just trying to get MDT working and I've got an odd issue. I've set up a ...
  1. #1

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45

    Language Chioces

    Just a quicky, I'm just trying to get MDT working and I've got an odd issue. I've set up a PC how I want it with some software on (i.e. those I can't silent install/Group Policy) and then captured that image back to my deployment server. Added the image and then dropped it back out to a PC. All fine.

    However when running though the installation process from from the boot image, on the "Language and other preferences" screen I can only select "English (US) as my "Language to install". I can set UK for the Time and currency and the keyboard layout but the top box only gives me the choice of US.

    Interestingly when I log in to the deployed machine all the options seem to be in English UK and I can't see US referenced anywhere. Is the fault going to lie with my master image or something else?

    Edit: Having just double checked the deployment I would have done initially my choice of UI language at the start was just "English" (and ONLY English available), Date and time and keyboard could be set to English UK.
    Last edited by Stuart_C; 15th March 2012 at 10:26 AM.

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,588
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    its either bootstrip.ini or customsettings.ini in teh control folder of mdt

    bootstrap.ini

    KeyboardLocalePE=0809:00000809

    KeyboardLocale=en-GB;0809:00000809

    SkipBDDWelcome=Yes

    customsettings.ini

    KeyboardLocale=en-GB

    UserLocale=en-GB

    UILanguage=en-GB

    TimeZoneName=GMT Standard Time

    WSUSServer=http://wsus:8530

  3. #3

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    If I set that when I go through the wizzard (for testing purposes) it leaves the UILanguage box blank. I can then choose (EnglishUS if I want)

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,588
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    Quote Originally Posted by Stuart_C View Post
    If I set that when I go through the wizzard (for testing purposes) it leaves the UILanguage box blank. I can then choose (EnglishUS if I want)
    thats best ive been able to manage but once installed its in uk english i think thats just teh winpe keyboard layout

SHARE:
+ Post New Thread

Similar Threads

  1. default language and regional settings
    By MManjra in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 20th March 2006, 02:30 PM
  2. Printer Settings / Language Bar - profile
    By spike in forum Windows
    Replies: 2
    Last Post: 17th February 2006, 09:54 AM
  3. Blocking the language toolbar
    By adamyoung in forum Windows
    Replies: 1
    Last Post: 3rd February 2006, 11:48 AM
  4. Replies: 0
    Last Post: 2nd January 2006, 05:58 PM
  5. The KiXtart free-format scripting language
    By ninjabeaver in forum Downloads
    Replies: 10
    Last Post: 16th June 2005, 12:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •