+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
O/S Deployment Thread, FOG 0.32 in Technical; One thing you could try is copy the init file from 0.29 over the init from 0.32. In the 0.30 ...
  1. #16
    teky's Avatar
    Join Date
    Apr 2008
    Location
    South west
    Posts
    83
    Thank Post
    8
    Thanked 9 Times in 9 Posts
    Rep Power
    14
    One thing you could try is copy the init file from 0.29 over the init from 0.32. In the 0.30 update they re-writ the init file to bring in faster uploads, and a few people on here found that imaging on older machines slowed down a lot. This could be at least partly contributing to your issue
    Last edited by teky; 27th February 2012 at 02:02 PM.

  2. #17

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,065
    Thank Post
    379
    Thanked 424 Times in 314 Posts
    Rep Power
    361
    if the path is tftpboot/fog/images, I already have the 0.29 init.gz in there

  3. #18
    teky's Avatar
    Join Date
    Apr 2008
    Location
    South west
    Posts
    83
    Thank Post
    8
    Thanked 9 Times in 9 Posts
    Rep Power
    14
    That would be it. Have you tried playing with the image partition settings? I did have a few that wouldn't image unless the setting was multiple partition, single disk, or vise visa.

  4. #19

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,065
    Thank Post
    379
    Thanked 424 Times in 314 Posts
    Rep Power
    361
    Using Single Partition (NTFS Only Re-sizable) which is what worked for FOG 0.29

    Now doing a restore from my 0.29 Server

    going to copy the Kernel across from 0.29 to 0.32

    and then upload it to my FOG 0.32 server

    wondering if the init.gz/kernel changes had corrupted the image I took with 0.32

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Apache error updating fog to .32
    By Tomcatkzn in forum O/S Deployment
    Replies: 3
    Last Post: 19th October 2011, 02:08 PM
  2. [Fog] FOG Help!
    By Dafty in forum O/S Deployment
    Replies: 2
    Last Post: 10th August 2011, 10:51 AM
  3. [Fog] Expanding fog server
    By reggiep in forum O/S Deployment
    Replies: 20
    Last Post: 28th January 2010, 11:49 AM
  4. [Fog] Fog server
    By clarky2k3 in forum O/S Deployment
    Replies: 7
    Last Post: 15th April 2009, 12:26 PM
  5. [Fog] FOG
    By CheeseDog in forum O/S Deployment
    Replies: 5
    Last Post: 3rd March 2009, 09:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •