+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
O/S Deployment Thread, Newly setup FOG server, boot menu blank in Technical; or after "tar -xvzf" just press tab it should fill it in for you....
  1. #16
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,419
    Thank Post
    507
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    or after "tar -xvzf" just press tab it should fill it in for you.

  2. #17
    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    928
    Thank Post
    59
    Thanked 122 Times in 86 Posts
    Rep Power
    85
    Might have to do a re-install, my colleague installed it and I can't access the root user. Grrr, I thiought this was going to be relitively straight forward.

  3. #18
    hit
    hit is offline
    hit's Avatar
    Join Date
    Mar 2008
    Location
    London
    Posts
    324
    Thank Post
    47
    Thanked 50 Times in 48 Posts
    Rep Power
    50
    Quote Originally Posted by NikChillin View Post
    ot two now, new one with a 1 at the end... can't seem to delete and rename.. feel such an eeegit!
    I think your not deleting it as root. You must do one or the other of the following...

    Start every command with sudo <command>
    Or, and this is my favourite, type "sudo su -" and press enter, you are now root and you don't have to worry about the sudo thing until you next login.
    Last edited by hit; 8th March 2012 at 11:04 PM. Reason: Added quote

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Fog] Expanding fog server
    By reggiep in forum O/S Deployment
    Replies: 20
    Last Post: 28th January 2010, 11:49 AM
  2. [Fog] FOG server has stopped multicasting
    By imunro01 in forum O/S Deployment
    Replies: 10
    Last Post: 21st August 2009, 11:43 AM
  3. [Fog] Disable the boot menu
    By edwardjrobertson in forum O/S Deployment
    Replies: 9
    Last Post: 19th August 2009, 11:32 AM
  4. [Fog] RM NBook200 wont load pxe boot menu
    By Optics in forum O/S Deployment
    Replies: 2
    Last Post: 23rd July 2009, 01:51 PM
  5. [Fog] Fog server
    By clarky2k3 in forum O/S Deployment
    Replies: 7
    Last Post: 15th April 2009, 12:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •