Hi, hope someone can help.
Just started getting a problem when migrating XP userís to Win7. Up until now the USMT task sequence has worked fine and Iíve used it to migrate several users. However, Iíve just started getting the error ďUnable to find the SMS task sequence. The deployment will not proceed.Ē At the point where the TS should be restoring the userstate.
The userís data is captured and the OS is applied. The TS then logs into the Administrator profile ok but then gives me that error. BDD log has an entry saying:

ď<![LOG[FindFile: The file TsmBootstrap.exe could not be found in any standard locations.]LOG]!><time="17:18:46.000+000" date="02-13-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE ( 5208 ): Unable to find the SMS Task Sequencer. The deployment will not proceed.]LOG]!><time="09:08:32.000+000" date="02-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">Ē

The LiteTouch.wsf is in the programs\start folder but even manually running it gives the same results. The MDT is online on and will work for deploying an image, and I can map to it with the failed client.
As far as Iím aware nothing has changed in the MDT server so Iím baffled as to why itís started doing this now. Google search has had a few people with the same error rebuild their deployment but I donít want to go down that road unless necessary.

Thanks for reading,