+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37
O/S Deployment Thread, MDT Confusing me in Technical; yea you have to regenerate, especially when adding drivers, task sequences etc. I dont think I had to regenerate to ...
  1. #31

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    299
    Thank Post
    17
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    yea you have to regenerate, especially when adding drivers, task sequences etc. I dont think I had to regenerate to edit bootstrap but its worth a try!

  2. #32

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    Quote Originally Posted by mbrunt View Post
    yea you have to regenerate, especially when adding drivers, task sequences etc. I dont think I had to regenerate to edit bootstrap but its worth a try!
    That fixed it I removed the password from the bootstrap and only left the domain and username. Helps me type less but still keeps kids out.
    In you're task sequence where abouts did you add the command line tasks to install extra software?
    I am looking at that now. Might of worked it out before you reply tho will say if have !

  3. #33
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,013
    Thank Post
    120
    Thanked 283 Times in 261 Posts
    Rep Power
    108
    Try some of these videos they will help. LTIUnleashedVideos
    Last edited by ChrisH; 17th November 2011 at 09:17 PM.

  4. #34

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    299
    Thank Post
    17
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    all ive done is add a "run command line" option that calls a batch file that is on the c drive of the image. In this batch file I do a few things....install sophos, disable hibernate, and check if graphics is aero capable and if so enables aero....all fairly simple stuff really but it stops me from having to install it manually.

  5. #35

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    Nearly there now
    Just messing with my unattend file.

  6. #36

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    Hmmm.
    Where in your task sequence have you added these scripts to run?
    I added some scripts to run and added them last in the task sequence. It all worked perfectly fine. I made some changes in the unattended file so the auto login is a domain account instead of the local administrator. This account is domain admin so has permissions to run these scripts, but for some reason they don't run until I log in with the local admin account.
    Is there a reason it does this?

    EDIT

    Sorted it !
    Last edited by ihaveaproblem; 19th November 2011 at 08:23 PM.

  7. #37

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    299
    Thank Post
    17
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    my "endscript.bat" is under state restore > custom tasks > run command line.

    But glad you've sorted it

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. [MDT] Anyone using MDT 2010?
    By sparkeh in forum O/S Deployment
    Replies: 18
    Last Post: 20th May 2011, 06:04 PM
  2. [MDT] Sysprep using MDT
    By Chuckster in forum O/S Deployment
    Replies: 1
    Last Post: 10th February 2010, 02:15 PM
  3. [MDT] Windows AIK + MDT
    By mrbios in forum O/S Deployment
    Replies: 5
    Last Post: 29th January 2010, 08:58 AM
  4. [MDT] Deploying XP with MDT 2010
    By plexer in forum O/S Deployment
    Replies: 14
    Last Post: 25th January 2010, 04:23 PM
  5. [MDT] MDT 2010 - Some questions
    By Gatt in forum O/S Deployment
    Replies: 0
    Last Post: 4th November 2009, 10:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •