+ Post New Thread
Results 1 to 3 of 3
O/S Deployment Thread, Not giving machines the correct name in Technical; Evening Everyone, We are seeing a weird issue where MDT is not giving mahcines the correct name even though they ...
  1. #1

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,260
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    164

    Not giving machines the correct name

    Evening Everyone,

    We are seeing a weird issue where MDT is not giving mahcines the correct name even though they are listed in the database with the name (and mac address). I have checked everything and cannot see where it is going wrong.

    When I look at the ID I can see the machine is named as something like MINIT *( I cannot remember what they were called)

    ANy ideas what else I should check?

    Gareth

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,076
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    Do the machines already exist in AD with the same names as if they do it may be joining the domain then attempting to change the name to the one specified and failing as the name is already used.

  3. #3
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54
    When the deployment is finished try looking in the MININT folder of the computer and see if the log in there holds any clues. It sounds like it's either not connecting to the database or not finding the computer name in it.

SHARE:
+ Post New Thread

Similar Threads

  1. MSDE the instance name specified is invalid
    By timbo343 in forum Windows
    Replies: 8
    Last Post: 30th September 2010, 05:10 AM
  2. 2 Machines whih the same name????
    By Stuart_C in forum Windows
    Replies: 3
    Last Post: 22nd June 2010, 08:29 PM
  3. Replies: 14
    Last Post: 29th October 2009, 06:14 PM
  4. Replies: 12
    Last Post: 15th June 2007, 12:01 PM
  5. Replies: 1
    Last Post: 9th May 2006, 05:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •