+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, MDT 2010 Almost Done... in Technical; Hi I have setup mdt 2010 and deployed a clean image to a test machine. The problem I am having ...
  1. #1

    Join Date
    Feb 2008
    Posts
    324
    Thank Post
    51
    Thanked 3 Times in 3 Posts
    Rep Power
    14

    MDT 2010 Almost Done...

    Hi I have setup mdt 2010 and deployed a clean image to a test machine. The problem I am having is that I dont think that it is completing because its not deleting the two folders in the c: drive. When I delete them I can see the network drives fine.

    Could somebody please tell me how I set the default user, this was easy in xp just install the software and copy it over, but I want to deploy this via gpo?.

    Should I create a reference machine then clone that back to the server for deployment?


    Thanks
    Last edited by ZeroHour; 2nd September 2011 at 12:45 PM.

  2. #2

    Join Date
    Jun 2009
    Location
    Birmingham
    Posts
    600
    Thank Post
    92
    Thanked 72 Times in 64 Posts
    Rep Power
    24
    Bit lost as to what you are trying to achieve here. The idea of MDT (or at least the way we are doing it) Is to push out a clean image, normally straight from the disc, then get MDT to install any Drivers, Applications, packages and then capture that image back all syspreped up and ready to be deployed.

    What folders are they?

  3. #3

    Join Date
    Sep 2011
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Copy profile in Windows 7 is done via sysprep. Basically you install the OS, press Ctrl + Shift + F3 at the Windows Welcome screen to enter Audit mode (you can also run c:\windows\system32\sysprep\sysprep.exe /audit /reboot). You can then customize this account the way you like it. After that you need to run a sysprep and capture from MDT with CopyProfile set to true in the answer file. Sorry but I am not sure how to answer the rest of your question.

  4. #4
    dalsoth's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Posts
    547
    Thank Post
    190
    Thanked 108 Times in 80 Posts
    Rep Power
    46
    This may be what you need if you are referring to the sysprep and minint stuff not being removed after some builds.

    Johan Arwidmark - Final Configuration for Lite Touch, MDT 2008 / 2010

SHARE:
+ Post New Thread

Similar Threads

  1. [MDT] Anyone using MDT 2010?
    By sparkeh in forum O/S Deployment
    Replies: 18
    Last Post: 20th May 2011, 06:04 PM
  2. [MDT] Handy Guide for Windows 7 Deployment using MDT 2010
    By Fatmas in forum O/S Deployment
    Replies: 0
    Last Post: 19th May 2010, 02:21 PM
  3. [MDT] Problem with MDT 2010
    By binky in forum O/S Deployment
    Replies: 5
    Last Post: 1st April 2010, 10:26 PM
  4. [MDT] Deploying XP with MDT 2010
    By plexer in forum O/S Deployment
    Replies: 14
    Last Post: 25th January 2010, 04:23 PM
  5. [MDT] MDT 2010 - Some questions
    By Gatt in forum O/S Deployment
    Replies: 0
    Last Post: 4th November 2009, 10:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •