+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, Partion outside disk in Technical; Hi, imaging using fog. Having an error pop up though when imaging a particularl type of machine dell 749: 'Partition ...
  1. #1

    Join Date
    Apr 2008
    Location
    Bournemouth
    Posts
    472
    Thank Post
    34
    Thanked 28 Times in 26 Posts
    Rep Power
    26

    Partion outside disk

    Hi, imaging using fog. Having an error pop up though when imaging a particularl type of machine dell 749:

    'Partition outside disk' Wont image as a result. I have seen the other thread here which mentions gpart. Tried that, to no avail.

    Any ideas?

    Thx

  2. #2
    morganw's Avatar
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    816
    Thank Post
    46
    Thanked 132 Times in 126 Posts
    Rep Power
    39
    What type of image type did you choose and what is the OS?
    You might want to try wiping the contents of the drive to remove any service/restore partitions.

  3. Thanks to morganw from:

    Jiser (1st July 2011)

  4. #3

    Join Date
    Mar 2011
    Location
    Bournemouth
    Posts
    280
    Thank Post
    16
    Thanked 74 Times in 64 Posts
    Rep Power
    21
    Sounds like your image was saved to a disk image and the drive in the computer isnt big enough for it. Just a guess.

  5. Thanks to ChrisMiles from:

    Jiser (1st July 2011)

  6. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Quote Originally Posted by ChrisMiles View Post
    Sounds like your image was saved to a disk image and the drive in the computer isnt big enough for it. Just a guess.
    I'm 99% sure thats what it is -

    my guess would be the image was made on a machine with say a 250gb disk and you are ttry to put on a machine with a 160gb disk

    Toby

  7. Thanks to glennda from:

    Jiser (1st July 2011)

  8. #5

    Join Date
    Apr 2008
    Location
    Bournemouth
    Posts
    472
    Thank Post
    34
    Thanked 28 Times in 26 Posts
    Rep Power
    26
    Sorted changed partition to single.

    Joining the domain on all but one machine type now.

  9. #6

    Join Date
    Apr 2008
    Location
    Bournemouth
    Posts
    472
    Thank Post
    34
    Thanked 28 Times in 26 Posts
    Rep Power
    26
    Ok working fog solution now for all our machine types! CHeers all for any help.

    Now going to customise the sh out of my unattend file.

SHARE:
+ Post New Thread

Similar Threads

  1. RM Build disk, network capable boot disk
    By Greenbeast in forum How do you do....it?
    Replies: 5
    Last Post: 2nd April 2011, 10:32 AM
  2. Disk to Disk Backup Solutions.
    By maniac in forum How do you do....it?
    Replies: 5
    Last Post: 11th January 2010, 11:40 AM
  3. RM Disk to Disk to Tape Backup Solution
    By Chris in forum General Chat
    Replies: 0
    Last Post: 2nd July 2007, 10:14 AM
  4. unable to format partion???
    By johnkay21 in forum Windows
    Replies: 20
    Last Post: 20th June 2007, 03:12 PM
  5. Disk to Disk to Tape backup. How do you do it?
    By trekmad in forum How do you do....it?
    Replies: 0
    Last Post: 30th May 2007, 07:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •