+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, WDS Deployment Error in Technical; Have got WDS configured and working perfectly, have added images and it all works fantastic. Expect I tried to deploy ...
  1. #1

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down WDS Deployment Error

    Have got WDS configured and working perfectly, have added images and it all works fantastic. Expect I tried to deploy an image this morning and I get the following error "Windows cannot access the installation sources. Verify that the installation sources are accessible, and restart the installation".. I have checked the permissions and that the images are fine, and I have restarted the services and the machine, but still no luck.. Any ideas?

  2. #2

    Join Date
    Jun 2009
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did you have any luck with this problem? Because we are getting the same message

  3. #3

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by colu View Post
    Did you have any luck with this problem? Because we are getting the same message
    I did however I cant rember how I fixed it! Have you tried uninstalling the service and reinstalling it? Also it is worth checking that the drivers for your network card exist in your installation image!

  4. #4

    Join Date
    Jun 2009
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by achesterman View Post
    I did however I cant rember how I fixed it! Have you tried uninstalling the service and reinstalling it? Also it is worth checking that the drivers for your network card exist in your installation image!
    We found out why in the end, the laptops we were trying to install the image on were old laptops that only had 256MB of memory. WDS needs at least 512MB on the clients.



SHARE:
+ Post New Thread

Similar Threads

  1. using the same wds server for xp and windows 7 deployment
    By ful56_uk in forum O/S Deployment
    Replies: 6
    Last Post: 16th June 2010, 11:06 AM
  2. [WDS] Schdule WDS image deployment?
    By adamchapman in forum O/S Deployment
    Replies: 1
    Last Post: 15th February 2010, 08:58 AM
  3. Windows Deployment Services (WDS) Image Error
    By adamchapman in forum How do you do....it?
    Replies: 1
    Last Post: 3rd September 2009, 10:59 AM
  4. Replies: 3
    Last Post: 20th August 2009, 09:24 AM
  5. Replies: 0
    Last Post: 10th October 2008, 01:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •