+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, MDT 2010 AutoLogon - local rather than domain in Technical; Hi I've been playing about with MDT 2010 to configure a deployment of Windows 7 Ent with an Office 2010 ...
  1. #1
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    594
    Thank Post
    66
    Thanked 16 Times in 15 Posts
    Rep Power
    19

    MDT 2010 AutoLogon - local rather than domain

    Hi

    I've been playing about with MDT 2010 to configure a deployment of Windows 7 Ent with an Office 2010 installation and so far haven't had too many problems yet for some reason my latest deployment build attempts to AutoLogon as the domain\administrator after the OS install even though I have it set as the local administrator within my Unattend.xml file. Usually I see requests for people wanting to logon as a domain user but I'm aware that UAC restricts this and stops the deployment from continuing.

    I've re-created my task sequence as thought it may be corrupt but doesn't appear to be the case. My previous builds logged on as the local administrator fine so can't see why this one would be different.

    Any ideas?
    Last edited by randle; 8th June 2011 at 04:18 PM.

  2. #2
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    594
    Thank Post
    66
    Thanked 16 Times in 15 Posts
    Rep Power
    19
    Hmmm would appear that GPO's are the cause for this which would tie in with why my previous builds were logging in fine. Tested and appears to be the case. Have a look here for more info.

SHARE:
+ Post New Thread

Similar Threads

  1. [MDT] Anyone using MDT 2010?
    By sparkeh in forum O/S Deployment
    Replies: 18
    Last Post: 20th May 2011, 06:04 PM
  2. [MDT] Problem with MDT 2010
    By binky in forum O/S Deployment
    Replies: 5
    Last Post: 1st April 2010, 10:26 PM
  3. [MDT] Deploying XP with MDT 2010
    By plexer in forum O/S Deployment
    Replies: 14
    Last Post: 25th January 2010, 04:23 PM
  4. [MDT] MDT 2010 - Some questions
    By Gatt in forum O/S Deployment
    Replies: 0
    Last Post: 4th November 2009, 10:10 PM
  5. XP autologon on domain
    By CyberNerd in forum Windows
    Replies: 5
    Last Post: 14th December 2006, 02:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •