+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
O/S Deployment Thread, Trying to find a Realtek 64bit LAN driver for WIN PE 3.0/3.1 in Technical; what wim file are you mounting boot.wim or install.wim?...
  1. #16


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,505
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    what wim file are you mounting boot.wim or install.wim?

  2. #17

    Join Date
    Feb 2008
    Posts
    43
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    boot.wim

  3. #18


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,708
    Thank Post
    220
    Thanked 2,615 Times in 1,926 Posts
    Rep Power
    777
    Would it be possible to post the commands you are using? e.g.

    Code:
    :: Delete resources associated with a mounted image that have been corrupted (Optional)
    dism /Cleanup-Wim
    
    :: Mount boot.wim
    dism /Mount-Wim /WimFile:C:\WinPE_x64\Boot\boot.wim /Index:2 /MountDir:C:\WinPE_x64\Mount
    
    :: Inject drivers
    dism /Image:C:\WinPE_x64\Mount /Add-Driver:C:\WinPE_x64\Drivers /recurse
    
    or
    
    dism /Image:C:\WinPE_x64\Mount /Add-Driver:C:\WinPE_x64\Drivers\Realtek\x64\rt64win7.inf
    
    :: List injected drivers (Optional)
    dism /Image:C:\WinPE_x64\Mount /Get-Drivers /Format:Table
    
    :: Unmount the boot.wim and commit changes
    dism /Unmount-Wim /Commit /MountDir:C:\WinPE_x64\Mount
    If you still don't have any luck with DISM, have you tried adding the drivers to your boot image via the WDS console (right-click your boot image under "Boot Images", select "Add Driver Packages to Image", follow Wizard)?

    Quote Originally Posted by techie2008 View Post
    I do a fresh install of 7 and device manager doesn't see the nic driver. I install the same driver that I injected into WinPE manually through device manager and it successfully installs.
    Are you injecting the driver(s) into your install image too (Windows 7 x64)?
    Last edited by Arthur; 9th June 2011 at 02:38 AM.

  4. #19

    Join Date
    Sep 2011
    Location
    Bern, Switzerland
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Guys

    I'm looking for a solution for this problem since one month ago.

    We're using a ASUS P7H55-M/USB3 Board with Realtek RTL8811E Gigabit Controller.
    We have injected all possible drivers from ASUS and Realtek to the boot.wim and still no success!

    We deploy our Images over WDS with MS Server 2008 R2.

    We've tried all possible boot.wim files, Win Vista, 7 (x86 and x64).

    With an another Board from ASUS (P7P55D-E) with Realtek RTL8112L it works without problems.

    Did someone found a solution for this?

    many thanks and sorry for my poor english!
    mike

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 14
    Last Post: 11th June 2013, 11:42 AM
  2. Realtek Audio driver doesn't install
    By mo_vigilante in forum Hardware
    Replies: 6
    Last Post: 13th May 2011, 03:10 PM
  3. Win 7 64bit?
    By TechSupp in forum Windows 7
    Replies: 11
    Last Post: 29th December 2010, 06:18 AM
  4. [WDS] Realtek driver not loading during setup
    By cookie_monster in forum O/S Deployment
    Replies: 3
    Last Post: 30th July 2010, 04:26 PM
  5. Realtek LAN DOS Driver
    By clarky2k3 in forum Windows
    Replies: 5
    Last Post: 5th December 2007, 04:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •