+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, WDS & Antivirus in Technical; I am creating a new WDS image and was waying up the pro's and cons of putting the AV (Symantec ...
  1. #1
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,110
    Thank Post
    75
    Thanked 111 Times in 93 Posts
    Rep Power
    65

    WDS & Antivirus

    I am creating a new WDS image and was waying up the pro's and cons of putting the AV (Symantec Endpoint) client on the image too.

    I know it will be outdated in a month or 2 but it will update anyway once deployed.

    Anyone done this or have specific reason not to?

    Si

  2. #2

    Join Date
    Apr 2008
    Location
    Bloomsburg
    Posts
    51
    Thank Post
    14
    Thanked 14 Times in 9 Posts
    Rep Power
    15
    We used to put SEP11 on our images and never had an issue with it. Some of our images were over 6 months old and it just picked up the newest definition off the SEP server whenever it first connected.

  3. Thanks to ces973 from:

    pooley (23rd May 2011)

  4. #3

    aerospacemango's Avatar
    Join Date
    Apr 2010
    Location
    Northants
    Posts
    1,994
    Thank Post
    283
    Thanked 248 Times in 199 Posts
    Blog Entries
    2
    Rep Power
    294
    I've always had trouble with AV and WDS!

    We use Sophos, and every time we sysprep the image, all the credentials are stripped out. Therefore, the image defaults to C:Windows.....and not the AV server.

    Therefore, we just leave it off the build, and run a script once the image is on the PC/Laptop.

    If anyone DOES know a way around this, I'd be interested to hear it

  5. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    I've had no issues with SEP with images but most of the deployements have been through the console. Quite straightforward you'lle be OK.

    If you do have issues post back.

  6. #5

    Join Date
    Nov 2010
    Location
    California
    Posts
    137
    Thank Post
    0
    Thanked 24 Times in 22 Posts
    Rep Power
    11
    Quote Originally Posted by aerospacemango View Post
    I've always had trouble with AV and WDS!

    We use Sophos, and every time we sysprep the image, all the credentials are stripped out. Therefore, the image defaults to C:Windows.....and not the AV server.

    Therefore, we just leave it off the build, and run a script once the image is on the PC/Laptop.

    If anyone DOES know a way around this, I'd be interested to hear it
    Have you looked into MDT? This might allow you to do what you need to do.

    I did find this: How to prepare Endpoint Security and Control for inclusion in a disk image

SHARE:
+ Post New Thread

Similar Threads

  1. mdt & wds
    By browolf in forum Windows
    Replies: 13
    Last Post: 10th March 2012, 12:33 AM
  2. Sims & AntiVirus
    By storkyIV in forum MIS Systems
    Replies: 6
    Last Post: 2nd October 2009, 10:55 AM
  3. Antivirus & Antispyware auditing
    By nick in forum Wireless Networks
    Replies: 0
    Last Post: 15th March 2006, 01:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •