+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, TFTP Slow in Technical; WDS is working pretty well for me, except it for some reason hangs on this screen for around 30 seconds: ...
  1. #1

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241

    TFTP Slow

    WDS is working pretty well for me, except it for some reason hangs on this screen for around 30 seconds:

    TFTP.png

    I'm sure when I first set up WDS it whizzed past this screen and pretty much instantly started loading the boot image.

    The boot image only takes a minute to load (which I expect is about normal) and the installation images don't take long at all, so I think WDS is functioning as it should. It's just the TFTP... bit that takes a while.

    Any ideas?

    EDIT: In the attached image it is apparent that this screen shot is taken on a VM, but I have also tried various bits of hardware and it is the same for all.

  2. #2

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241
    Just posting here for the purposes of anyone else who might stumble on it as it seems I have found a solution.

    I stumbled on this entry here: PXE-E55: ProxyDHCP service did not reply to request on port 4011 | Sysadminsblog.com

    Content

    All approved and rejected devices are added to a database. If a device is rejected WDS will not respond to requests coming from this device. The best way to solve this is to clear the rejected and/or approved devices database. To do this log on to your WDS server and run the following command:
    Wdsutil.exe /delete-autoadddevices /devicetype:rejecteddevices
    Wdsutil.exe /delete-autoadddevices /devicetype:approveddevices


    I stumbled on this when searching for an error: PXE-E55 Proxy DHCP Service did not reply to request on port 4011, but it also seems to have fixed my slow TFTP problem too.


SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] PXE TFTP Timeout on Certain Machines
    By telnet in forum O/S Deployment
    Replies: 6
    Last Post: 25th June 2010, 10:53 AM
  2. Slow TFTP transfers
    By Geoff in forum Wireless Networks
    Replies: 4
    Last Post: 3rd December 2008, 04:39 PM
  3. WDS - TFTP problems
    By Gatt in forum Windows
    Replies: 3
    Last Post: 14th September 2008, 07:35 PM
  4. Telnet Scripting TFTP Updates
    By plexer in forum Wireless Networks
    Replies: 6
    Last Post: 3rd November 2006, 10:34 AM
  5. PXE > DHCP > TFTP - A Question
    By Pear in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 4th October 2006, 03:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •