+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, Media Player 11 prefs/splash on startup..how to avoid? in Technical; We're looking at MDT now (and thankyou all so much for the Deployment Fundamentals book recommendation) to deploy Vista/7 across ...
  1. #1
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 203 Times in 154 Posts
    Rep Power
    111

    Media Player 11 prefs/splash on startup..how to avoid?

    We're looking at MDT now (and thankyou all so much for the Deployment Fundamentals book recommendation) to deploy Vista/7 across our site. Currently we use Zen.

    In Zen, we used to copy the Administrator account over the top of default user to apply to all new users things like the reg/software settings etc. Now we know it's not recommended.

    So I've used the CopyProfile option in the XML when deploying a test PC..it works quite well. HOWEVER, even if I run up WMP11 as Administrator and select all my prefs etc before I run the capture task, once it's redeployed with the admin profile copied etc by the task, all new users still get this preferences screen on initial start of WMP11.

    How can I stop this, as our users are all "limited" users, and don't get the splash/options, instead just getting a "WMP can't start" error. If I log in as an admin, run it up and answer the prefs options, it becomes about a 40% success rate for the end user being able to run videos etc.

    Is there anything to set in the image, any regmerge, or is it a GP thing? It's happening with our old Zen images now too...

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,815
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    group policy
    computer configuration\admin templates\windows components\windows media player\ do not show first use dialog boxes=enabled

    dont think its a setting that can be carried from user to user but this will kill it anyway

  3. Thanks to sted from:

    rh91uk (1st November 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Windows Media Player
    By andyturpie in forum Windows
    Replies: 2
    Last Post: 20th April 2010, 03:21 PM
  2. Recommend a media player?
    By Rawns in forum General Chat
    Replies: 12
    Last Post: 7th April 2010, 11:10 AM
  3. VLC media player
    By Chuckster in forum Windows
    Replies: 4
    Last Post: 13th October 2008, 08:30 PM
  4. Ubuntu 7.10 No startup splash screen
    By ITWombat in forum *nix
    Replies: 2
    Last Post: 31st December 2007, 10:58 AM
  5. Media Player 11 Launched
    By john in forum Windows
    Replies: 8
    Last Post: 31st October 2006, 08:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •