+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, Deploying Software Via Tasks in Technical; Hey I am having a little problem deploying software via the task sequences, the software all works individually but together ...
  1. #1
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    22

    Deploying Software Via Tasks

    Hey

    I am having a little problem deploying software via the task sequences, the software all works individually but together in bundles i get 1618 errors from the msi's which are that another application is running, it seems that some exes i have are still running behind the scenes and before they finish its moves on to next task and errorring out.
    Has anyone had similar issues and how they overcame them.

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,189
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Those errors are usually due to the installer marking the need to restart flag and the next one refusing to proceed untill a restart has happened, the MDT way of getting around this is to click the option in the MDT package to trigger a restart after the applcation install at which point it will reboot and keep going. The reboot must be triggered by MDT rather than the application installer otherwise it can loose its place and mess things up. If you investigate a bit you will probably find that it is just a coulple of apps setting the flag so you want to put those at the end of the task list and only trigger a reboot after those specific ones.

    This reboot issue is one of the reasons I usually go for fat image deployment as much as I can only adding the last unique features with packages like special laptop specific programs (quicklaunch etc.) and push as many of the unique software bits by MSI.

  3. #3
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    22
    I thought that the reboot might be the problem so i set every bit of software to reboot one after an other, some of the exe didnt even finish to install, such as sophos, as it runs 3 msi behind it. I will probably have to extract the msi from each and hopefully that will solve that problem.

  4. #4

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21
    Could you not create a reference image and deploy that to the workstations instead of deploying software through MDT?

  5. #5
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    22
    I had trouble with the image that had software built into it, so had to go to blank and sw installing after

SHARE:
+ Post New Thread

Similar Threads

  1. deploying software
    By projector1 in forum How do you do....it?
    Replies: 17
    Last Post: 11th March 2009, 04:27 PM
  2. Deploying Software via GP Help
    By mmoseley in forum How do you do....it?
    Replies: 5
    Last Post: 31st March 2008, 08:38 PM
  3. WPKG Deploying Software
    By Steven in forum Wireless Networks
    Replies: 1
    Last Post: 3rd March 2008, 09:50 PM
  4. Deploying Software Packages Help
    By Steven in forum Wireless Networks
    Replies: 2
    Last Post: 3rd March 2008, 08:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •